Imported Photos turn dark/greyscale on Develop screen.

New Here ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

The new update causes newly imported images to turn black with grey splotches. Manipulating exposure has no impact and neither does changing the color profile. 

This only happens on the develop screen so I'm able to use the library's auto-develop features, but I can't do anything in-depth.

TOPICS
Bug, Import and export, Performance, Presets or profiles, Problem or error

Views

129

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

Loupe view, or filmstrip, or both?

 

If just loupe, entire center screen, or just image?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

LATEST

Just loupe and just the image

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

In /preferences/performance/

Is use Graphics Processor on? If so, what happens if off?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

Looks like it works if it's off. I updated the graphics driver for my card two days ago, so that may be the issue.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

Please_Post_Your_Sys_Info_as_LrC_reports_it.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

Lightroom Classic version: 9.4 [ 202008061458-dbb2971e ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.18363
Application architecture: x64
System architecture: x64
Logical processor count: 12
Processor speed: 3.4 GHz
SqLite Version: 3.30.1
Built-in memory: 16333.4 MB
Real memory available to Lightroom: 16333.4 MB
Real memory used by Lightroom: 1907.8 MB (11.6%)
Virtual memory used by Lightroom: 5771.5 MB
GDI objects count: 661
USER objects count: 2106
Process handles count: 2010
Memory cache size: 0.8MB
Internal Camera Raw version: 12.4 [ 555 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 845MB / 8166MB (10%)
Camera Raw real memory: 856MB / 16333MB (5%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1080, 2) 1920x1080
Input types: Multitouch: No, Integrated touch: No, Integrated pen: Yes, External touch: No, External pen: Yes, Keyboard: No

Graphics Processor Info:
DirectX: NVIDIA GeForce RTX 2070 SUPER (27.21.14.6089)

 

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: I:\Lightroom Catalog.lrcat
Settings Folder: C:\Users\micha\AppData\Roaming\Adobe\Lightroom

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines