Highlighted

importing large amounts of images...

New Here ,
Jul 19, 2020

Copy link to clipboard

Copied

I recently did wedding pictures for a couple and I ended up with roughly 1300 photos intotal, and whenever I try to upload them into my my LR classic they don't show up some are "damaged", can't be located, or some other error appears. I have a 2 Tb exteral hard drive so I shouldn't worry about storage. does anyone know why I'm running into these problems?

TOPICS
Crash or freeze, Import and export, Mac, Performance, Problem or error

Views

92

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

importing large amounts of images...

New Here ,
Jul 19, 2020

Copy link to clipboard

Copied

I recently did wedding pictures for a couple and I ended up with roughly 1300 photos intotal, and whenever I try to upload them into my my LR classic they don't show up some are "damaged", can't be located, or some other error appears. I have a 2 Tb exteral hard drive so I shouldn't worry about storage. does anyone know why I'm running into these problems?

TOPICS
Crash or freeze, Import and export, Mac, Performance, Problem or error

Views

93

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 19, 2020 0
Adobe Community Professional ,
Jul 19, 2020

Copy link to clipboard

Copied

Welcome to the forum, this is a user to user forum so the responses you get here are from users like yourself, please post sufficient details so other users can provide a timely and appropriate response. See the screen capture. If you are getting an error a screen capture of the message or quote the exact wording of the message.

Screenshot 2020-05-02 at 9.23.11 AM copy.png

 

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS 11.0: LrC 10, Lr 4, Ps 22.0.1,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2020 0
Adobe Community Professional ,
Jul 20, 2020

Copy link to clipboard

Copied

In addition to the above questions...

Which camera? JPG or raw?

Are you directly connecting the camera or are you using a card reader? (Card reader prefered.)

 

"Cannot be located" and "damaged" suggest a hardware failure somewhere. The most common are broken USB cables and memory cards going bad.

 

What happens if you copy the files from the memory card(s) to your hard drive using Mac Finder or Windows File Explorer then import into LR from the hard drive?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 0
New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

I have a 6D MK II and they are Raw files, I insert my sd card into my card reader, while having my 2TB hard drive conntected as and set as my destination files, I usally have them to copy and leave them on the sd card incase something happens to my photos in lightroom, My Hard drive or my computer, this my usally set up, I import them into LR have them saved in my 2TB Hard drive, this has always worked for me espically weddings, and I have done this before and it has always worked, except yesterday, the only differnce of this wedding is that I had about 40 gigs of photos, usally I have 2o gigs, but I would guess lightroom would just take longer to upload and save them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 0
LEGEND ,
Jul 20, 2020

Copy link to clipboard

Copied

"they don't show up some are "damaged", can't be located, or some other error appears"

 

Please be much more specific. Tell us the exact word-for-word error message(s). Tell us what "they don't show up" means.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 0
Adobe Community Professional ,
Jul 20, 2020

Copy link to clipboard

Copied

Ok you hjave a 2TB external BUT are you seting the Destination for those images to that external drive?

That is a Setting in the Import Dialog window, in the Destination section.

Or if you have already Copied those images from the cameras memory card or cards to your EHD what did you select at the top of the import window? Copy or "ADD"? You should choose Add.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 0
GoldingD LATEST
LEGEND ,
Jul 20, 2020

Copy link to clipboard

Copied

Not a pro, but.. and perhaps you are doing this.

 

Would recommend a workflow change in copying/importing and in backing up

 

1. Outside if LrC, using a card reader, using your OS file management, copy the photos to a hard drive, place them in the folder you want them in.

 

2. Take an opportunity to copy them to your backup location.

 

3. At this point you have photos on SD card, photos on work hard drive, photos on backup. Add additional backup later.

 

4. In LrC, bring up Import, select ADD, perhaps select minimum or no preview creation (your call) select option as you see to rename, populate common metadata, select copyright, etc. 

5. Thousand(s)? may need to import in batches, but you will have to see what works, use of presets, creation of previews, etc are all variables slowing things down. Trade off is time during editing to accomplish the same.

 

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 1