Highlighted

Importing .mov files doesn't work

New Here ,
May 05, 2020

Copy link to clipboard

Copied

Hi all 

I am working with a Mac Catalina 10.15, Lightroom classic v. 9.2.1, just updated, and would like to import .mov video files from a Panasonic GH5. It doesn't work. Can anybody help? Saw a lot of old post, and complains, but didn't find an answer. 

Thanks a lot. 

TOPICS
Import and export, Mac, Problem or error

Views

104

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Importing .mov files doesn't work

New Here ,
May 05, 2020

Copy link to clipboard

Copied

Hi all 

I am working with a Mac Catalina 10.15, Lightroom classic v. 9.2.1, just updated, and would like to import .mov video files from a Panasonic GH5. It doesn't work. Can anybody help? Saw a lot of old post, and complains, but didn't find an answer. 

Thanks a lot. 

TOPICS
Import and export, Mac, Problem or error

Views

105

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 05, 2020 0
Adobe Community Professional ,
May 05, 2020

Copy link to clipboard

Copied

Removed post.

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 10, Lr 4, Ps 22.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2020 0