Highlighted

Importing new photos that Lightroom says I already imported

New Here ,
Nov 05, 2016

Copy link to clipboard

Copied

After taking photos and importing them for the first time Lightroom will sometimes decide that a portion of the photos are already in the catalog. I need these photos in Lightroom, but it refuses to let me import them. I have tried unclicking the duplicate box and force ejecting the card, different cards, new cards, importing straight from the card, either by selecting it in lightroom or dragging from the card, no luck. PLEASE HELP ME!!!  Screen Shot 2016-11-05 at 2.04.55 PM.pngScreen Shot 2016-11-05 at 2.10.29 PM.png

Occasionally bugs of this type are reported, the suggestiosn I have for you are;

  1. Delete your preference file then restart Lightroom, see if the import works now
  2. rename the original files somehow, for example, put the letter A after the file name, such as IMG_5461A.CR2

Views

2.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Importing new photos that Lightroom says I already imported

New Here ,
Nov 05, 2016

Copy link to clipboard

Copied

After taking photos and importing them for the first time Lightroom will sometimes decide that a portion of the photos are already in the catalog. I need these photos in Lightroom, but it refuses to let me import them. I have tried unclicking the duplicate box and force ejecting the card, different cards, new cards, importing straight from the card, either by selecting it in lightroom or dragging from the card, no luck. PLEASE HELP ME!!!  Screen Shot 2016-11-05 at 2.04.55 PM.pngScreen Shot 2016-11-05 at 2.10.29 PM.png

Occasionally bugs of this type are reported, the suggestiosn I have for you are;

  1. Delete your preference file then restart Lightroom, see if the import works now
  2. rename the original files somehow, for example, put the letter A after the file name, such as IMG_5461A.CR2

Views

2.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 05, 2016 0
LEGEND ,
Nov 05, 2016

Copy link to clipboard

Copied

Occasionally bugs of this type are reported, the suggestiosn I have for you are;

  1. Delete your preference file then restart Lightroom, see if the import works now
  2. rename the original files somehow, for example, put the letter A after the file name, such as IMG_5461A.CR2

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2016 0
New Here ,
Apr 10, 2020

Copy link to clipboard

Copied

4 years later.. bug still there..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2020 0
dj_paige LATEST
LEGEND ,
Apr 10, 2020

Copy link to clipboard

Copied

You should tell Adobe, not via this forum, which is almost entirely Lightroom users.

 

On the main page of this forum is a link which says "Submit product feedback"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2020 0