Highlighted

importing

New Here ,
Mar 30, 2020

Copy link to clipboard

Copied

got a Nikon D850. xqd card in ptimary slot with sd card in secondary slot. Updated computer to widows 10 and updated creative cloud. ried to import photos from xqd card and said no items found. what am i doing wrong?

Topics

Import and export, Problem or error

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

importing

New Here ,
Mar 30, 2020

Copy link to clipboard

Copied

got a Nikon D850. xqd card in ptimary slot with sd card in secondary slot. Updated computer to widows 10 and updated creative cloud. ried to import photos from xqd card and said no items found. what am i doing wrong?

Topics

Import and export, Problem or error

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Mar 30, 2020

Copy link to clipboard

Copied

Can you see the photos on the card using Windows Explorer?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Mar 30, 2020

Copy link to clipboard

Copied

Card in reader?

In Import, under source, looking in Files? (not devices)

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Mar 30, 2020

Copy link to clipboard

Copied

Oh, and an oddity, on right side of import, a proper destination selected?

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...