In Lightroom, my photo will not “edit in PS” anymore???

New Here ,
Aug 08, 2020

Copy link to clipboard

Copied

Lightroom doesn't do anything when i select any "edit in" choices all of the sudden. Not sure what's happening, I've updated all adobe programs, updated computer, have a newer Mac book pro, using the original photo.  The program doesn't do anything when i try to select edit in photoshop or portraiture. 

Adobe Community Professional
Correct answer by JohanElzenga | Adobe Community Professional

He can't have Lightroom 3, because Lightroom 3 does not support any other external editor than Photoshop and he's talking about Portraiture too.

Views

104

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 08, 2020

Copy link to clipboard

Copied

Since you haven't provided any relevant information, I will offer one possible suggestion. IF you are editing smart previews with the master images not available then the option to edit in Photoshop will not be available to you. You must be able to have access to the master images in order to use that feature. If that isn't the case, then please provide some relevant information about your system, your operating system, the actual version of Lightroom you are using, when this problem started, etc.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 08, 2020

Copy link to clipboard

Copied

Try going to your LrC preferences and General tab. At the bottom of the dialog click Reset all Warning dialogs. Then reboot Lightroom and see if a warning pops up when you select edit in PS.

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.6: LrC 9.4, Lr 3.4.1, Ps 21.2.3, Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Aug 08, 2020

Copy link to clipboard

Copied

In one if your screenshots, you clearly use smart previews.

 

So, are the original photos on an external hard drive?

 

Is that drive on and connected? And not in sleep mode,

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 08, 2020

Copy link to clipboard

Copied

Smart previews have nothing to do with this. If the original image is missing, then the "Edit in..." menus will be dimmed. That is not the case here, so something else is going on. I would first try to reset the preferences. If that does not help you could try uninstalling Lightroom and reinstalling it: 

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...