Incomplete collection sync between Lightroom Classic and Lightroom

Community Beginner ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

After processing my wife's photos in Lightroom Classic on my Macbook Air (OS Big Sur 11.2.1)  and saving them onto a folder on my hard drive, I access that folder from the Lightroom Classic Library module and create a collection to sync to Lightroom so she can view them on her iPad.

 

Works fine most of the time.  However, several times, my Macbook Air shows sync complete of, for example, 41 photos, but the iPad only shows 22 photos that have synced, but sync is complete.

 

What could be causing this incomplete sync, where both devices "think" it is complete?  How to fix it?

 

Thank you.

TOPICS
Problem or error, Sync

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

LATEST

Hi,

This is the kind of issues that might get sorted by resetting the Sync data. In the Lightroom Sync tab, press and hold Option (Alt on Windows) to display the "Rebuild Sync Data" button. Click on it.

2021-02-26_LI.jpg

If I remember correctly, a restart is required.

Hope that helps,

Michael

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines