Highlighted

Incorrect lens identification for Sigma 50mm f/1.4 Art

Community Beginner ,
Jun 06, 2019

Copy link to clipboard

Copied

After the latest update all the images I have taken with my Sigma 50mm lens are labelled with "Tokina opera 50mm F1.4 FF". Is there a fix??

Views

761

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Incorrect lens identification for Sigma 50mm f/1.4 Art

Community Beginner ,
Jun 06, 2019

Copy link to clipboard

Copied

After the latest update all the images I have taken with my Sigma 50mm lens are labelled with "Tokina opera 50mm F1.4 FF". Is there a fix??

Views

762

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 06, 2019 2
Adobe Employee ,
Jun 06, 2019

Copy link to clipboard

Copied

Hi Dewio,

Sorry that the lens "Sigma 50mm f/1.4 Art" is being labelled as Tokina opera 50mm F1.4 FF" in Lightroom Classic.

Which version of Lightroom are you using?

I'd recommend that you take a look at this discussion Lightroom/Camera Raw: Incorrect lens name for Sigma 50mm f/1.4 Art | Photoshop Family Customer Commu...  and let us know if that helps?\

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2019 0
Community Beginner ,
Jun 06, 2019

Copy link to clipboard

Copied

I'm using Lightroom Classic CC 8.3.1. From the discussion in the link you provided, it seems that this is a long-standing problem for which no solution exists. Please correct me if I'm wrong!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2019 0
Adobe Employee ,
Jun 07, 2019

Copy link to clipboard

Copied

Are you seeing this incorrect Lens name on all the newly imported images or for all the images in your Library?

~Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2019 0
Community Beginner ,
Jun 07, 2019

Copy link to clipboard

Copied

Yes, I am only seeing the incorrect lens name on newly imported images.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2019 0
Adobe Employee ,
Jun 07, 2019

Copy link to clipboard

Copied

I've reported the issue further to the Engineering team. I'd recommend that you also add your vote and feedback to the related discussion Lightroom/Camera Raw: Incorrect lens name for Sigma 50mm f/1.4 Art | Photoshop Family Customer Commu...

~Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2019 0
Community Beginner ,
Nov 19, 2019

Copy link to clipboard

Copied

Hi! Same problem here, has happened a few versions ago. Issue still present.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2019 0
Explorer ,
Aug 11, 2019

Copy link to clipboard

Copied

same problem with me - Lightroom Classic version: 8.3.1 [ 201905241238-dcd7e2de ].

It was not a problem before (I don't know since which version it is a problem, but it was not some versions ago).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2019 1
New Here ,
Oct 31, 2019

Copy link to clipboard

Copied

Hi!

This is still an ongoing issue, LR shows Tokina Opera 50mm for imported images taken with a Sigma 50mm f/1.4 Art lens. Images already in the catalog from last year are just showing as an unknowm 50mm!!   I'm assuming that the Lens Correction Profile is wrong.

I'm using LR Classic 8.4.1& Camera RAW 11.4.1

When is this going to be corrected! Or allow me to edit the ID on my application!

 

A little frustrating!!

 

John

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2019 0
New Here ,
Feb 26, 2020

Copy link to clipboard

Copied

Here same problem, lightroom Classic 9.2...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2020 0
Community Beginner ,
Jun 17, 2020

Copy link to clipboard

Copied

The problem persists with LrC 9.3 and only with the (Canon) Sigma ART 50mm lens.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2020 0
Adobe Community Professional ,
Jun 17, 2020

Copy link to clipboard

Copied

As indicated above, you should post your obseravtions at https://feedback.photoshop.com/photoshop_family/topics/incorrect-lens-name-for-sigma-50mm-f-1-4-art?...

 

The engineering team only very seldom visit this forum. So, again, use above link.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2020 0