Installed presets not showing up in Lightroom Classic

Community Beginner ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

Hi There!

Today was the first time I bought a developer preset and I just can't get the presets on Lightroom.

In fact, I bought two packages from 2 different developers and none of them showed up on my Lightroom.

Both preset install applications say the installation was completed.

I already closed Lightroom, reopened it, restarted the computer but still nothing new shows up on Lightroom.

I checked the developer preset file and it's empty!

I'm sooooo frustrated. I've been trying to get those presets on Lightroom for 4 hours already!

Please please please help!

 

{Thread title edited by Moderator}

TOPICS
Mac, Presets or profiles

Views

71.8K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Nov 03, 2017 Nov 03, 2017
Can you try this... Go into Preferences and if the Store Presets is checked as shown, uncheck it, quit and reopen Lr. Let us know if you see your VSCO presets.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

There re two Lightrooms now. Which preset was it, and which Lightroom? If it's the older Lightroom (that is now called Lightroom Classic CC), which version are you using?

Thanks.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

I'm using Lightroom Classic CC 7.0.1 (the newest version).

Thank you!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

Which preset? While you're answering, I'll try any preset I can find. Also, Mac or Windows?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

Phil Chester Presets and also VSCO film Presets.

I have a MAC.

Thank you so much!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

Don't get excited! I know almost nothing about Lightroom. But I'm good at figuring out issues.

Will let you know how I get on.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

While expert cmgap hopefully solved your problem! I figured out that I needed to be in the Develop tab, and find User Presets, and expand that, to find the preset I had added.

It took me a while because my selected image had been deleted. Got there sooner after importing a new image.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

That was quick Colin!

In the Develop module under Develop presets > User Presets at the bottom of the list > Right-click and create New Folder > Import Presets to new folder.

The Op said that the install ran and was successful. It's possible / likely that the purchased presets will need to be moved into the Develop Presets folder manually.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

Did I mention the bit about being good at figuring out problems?...

I do have both versions of Lightroom installed, and I have Lightroom knowledgeably Adobe buddies, but I'm not a typical user. I found a lot of the steps a bit confusing, but found enough pages complaining about that to figure it out.

I saw the stuff about manually installing, and I'm skeptical. For my test I found a free preset, and I doubt that the paid for presets would be harder to install.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

Purchased presets will not be migrated when upgrading Lr. If you purchase presets and use them regularly (I don't) it's useful to know where they are so that you can go into the previous version and physically move them.

In the Preferences > Presets > Show Lightroom Presets clicking on this button will open the folder where all of the presets are stored.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

"migrated" suggests going from Classic to the new CC. Is there really migration from old Lightroom to Classic Lightroom?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

Substitute the word migrated with moved... When updating, Lightroom will not move purchased presets for you. You need to move them yourself or reinstall them using the method you described. And it's true that it's not any different if it is free or purchased.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

So, it's a matter of:

I have the latest version

I installed presets

versus:

I had the old version, installed presets

Updated, now no presets

rafaelac51213346  will fill us in!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2017 Nov 04, 2017

Copy link to clipboard

Copied

I didn't have the older version. This is a new computer and I downloaded the newest version. It wasn't a backup either.

So I don't know if the presets would migrate/move after an update.

Thank you so much for all your help!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

Can you try this... Go into Preferences and if the Store Presets is checked as shown, uncheck it, quit and reopen Lr. Let us know if you see your VSCO presets.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2017 Nov 04, 2017

Copy link to clipboard

Copied

Yayyyyyyy it worked!!!

WOW!!!

Thank you so much!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2017 Nov 04, 2017

Copy link to clipboard

Copied

Glad that worked! Keep in mind If your presets have ‘gone missing’, that checkbox is likely the reason.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2018 May 31, 2018

Copy link to clipboard

Copied

Hi there,

I'm also having trouble accessing my newly installed VSCO Lightroom presets and I'm wondering if anyone can help. (I've already contacted VSCO's customer support with this issue but sadly they've been pretty much useless, and being that I purchased this product about a week ago and have not yet been able to use it, I'm pretty frustrated.)

I've been able to successfully download and install the product to my computer, my trouble is that even after being told that the product has been successfully installed, the presets are nowhere to be found once I open Lightroom. I've tried downloading and installing the product multiple times as well as relaunching Lightroom multiple times but I have not once seen my product/presets appear anywhere in the Develop panel or otherwise.

As you've recommended, I've also already checked to make sure that my presets are not being stored with my catalog, so I am positive that that is not the issue.

Any help would be so greatly appreciated!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2018 Jun 01, 2018

Copy link to clipboard

Copied

Hi Miriam - What version of Lightroom are you working with? Can you confirm where your VSCO preset folder is located on your computer? Are you on a mac?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

I have the same problem, but mine isn't checked already!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2018 Jun 15, 2018

Copy link to clipboard

Copied

Hi, same problem with no solutions

I try to activate/desactivate the "Sore presets with the catalog, but it doesn't work.

My version is LR 7.3.1 on Mac

thanks

Screen Shot 2018-06-15 at 17.28.56.pngScreen Shot 2018-06-15 at 17.30.16.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2018 Sep 22, 2018

Copy link to clipboard

Copied

I am having the same issues. I have followed all the steps as listed above, yet I cannot see any presets under the presets tab. I have the presets in my Develop Presets folder, but cannot see them in Lightroom.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Sep 22, 2018 Sep 22, 2018

Copy link to clipboard

Copied

I am having the same issues. I have followed all the steps as listed above, yet I cannot see any presets under the presets tab. I have the presets in my Develop Presets folder, but cannot see them in Lightroom.

Troubleshooting steps to follow precisely:

1. Do the menu command Help > System Info and paste the first ten lines here.

2. Make sure you're editing a raw file in Develop, not a JPEG or other non-raw. Some presets will only appear in the list when editing raws.

3. Post a screenshot of the entire Develop Presets panel while editing a raw.

4. Go to Preferences > Presets and click Show Lightroom Develop Presets, which will open the new location (since 7.3) of develop presets in Mac Finder or Windows File Explorer.

5. Expand the Settings folder to show its contents in Finder / File Explorer and post a screenshot.

6. Expand the subfolder User Presets (or another subfolder you think contains your presets) and post a screenshot of that.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2018 Sep 22, 2018

Copy link to clipboard

Copied

Thank you so much for replying! I found a few videos online that helped solve my problem. I have the new Lightroom CC 7.5 and they changed where you store your presets - it's no longer under Lightroom>Develop Presets; rather, you go to Preferences>Presets>Show Lightroom Develop Presets>Camera Raw>Settings, then you drop your presets folder into settings. And, they changed the preset format to XMP.

They also added an easy one-click step: File>Import Develop Profiles and Presets.

I was just about to come back to this forum to edit my post. Thank you for spending so much time in your response and for your willingness to help. I will leave this up so someone else can refer to it, if needed.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2018 Oct 28, 2018

Copy link to clipboard

Copied

I can see my presets that I've downloaded in lightroom, but when I click on them nothing happens to the picture... I'm so frustrated. I've been trying to fix this issue for hours.. I've updated my computer and lightroom to version 8, and still nothing is working. Please help!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines