Highlighted

Is there any way to sync tint separately from temp?

Community Beginner ,
Sep 29, 2020

Copy link to clipboard

Copied

I need to adjust all images in a collection to -24 tint while keeping the temp the same. 

 

Is there any way to do this?

Adobe Community Professional
Correct answer by DdeGannes | Adobe Community Professional

Ok, WobertC I have tried the procedure you have used and I can confirm that I get the same experience as you had.

My only thought here is I was using images that had the WB as shot, is it possible that may have an effect on the outcome?

For instance, if I select a raw image that is at "as-shot" white balance and copy the settings, select WB to copy and select another image which is at "as-shot" and paste the settings nothing will change they remain "as-shot" with their original settings.

I personally have not tried making changes to tint to a batch of files via auto-sync.

OK, eureka I got it.

First, make sure the most selected image is not on "as-shot" WB e.g move the temp by a small amount so the settings change to "custom". Then select the batch of images and do the "auto-sync" to tint and that should work.

 

 

 

TOPICS
Feature request, How to, Sync

Views

101

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Is there any way to sync tint separately from temp?

Community Beginner ,
Sep 29, 2020

Copy link to clipboard

Copied

I need to adjust all images in a collection to -24 tint while keeping the temp the same. 

 

Is there any way to do this?

Adobe Community Professional
Correct answer by DdeGannes | Adobe Community Professional

Ok, WobertC I have tried the procedure you have used and I can confirm that I get the same experience as you had.

My only thought here is I was using images that had the WB as shot, is it possible that may have an effect on the outcome?

For instance, if I select a raw image that is at "as-shot" white balance and copy the settings, select WB to copy and select another image which is at "as-shot" and paste the settings nothing will change they remain "as-shot" with their original settings.

I personally have not tried making changes to tint to a batch of files via auto-sync.

OK, eureka I got it.

First, make sure the most selected image is not on "as-shot" WB e.g move the temp by a small amount so the settings change to "custom". Then select the batch of images and do the "auto-sync" to tint and that should work.

 

 

 

TOPICS
Feature request, How to, Sync

Views

102

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 29, 2020 0
Adobe Community Professional ,
Sep 29, 2020

Copy link to clipboard

Copied

Hi Trina,

 

In the thumbnails, Shift-click or Command/Control click all of the images you want to adjust.

 

In the bottom of the Develop section is the option of AutoSync, turn this on.

 

Adjust the tint as you wish.

 

NOW BEFORE YOU DO ANYTHING ELSE, TURN THE AUTOSYNC OFF OR DESELECT ALL OF THE IMAGES OR JUST SELECT ONE IMAGE.

 

Sorry for shouting that last bit but everyone (including myself) has been bit by not turning off AutoSync and then doing a half-dozen or more operations before realizing that  and having to undo the operations.

 

Good luck, I hope that's what you were looking for.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 1
Community Beginner ,
Sep 29, 2020

Copy link to clipboard

Copied

Thank you for your prompt respone, @gary_sc. I am familiar with that method of syncing images. It has worked for me in the past. I have followed these steps to a T (including turning off the auto sync before doing anything else). When I turn off auto sync, the temp is still syncing with all of the images, even though I did not adjust the temp at all. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0
LEGEND ,
Sep 29, 2020

Copy link to clipboard

Copied

I don't see a problem with Gary's explanation, and I'm sure it is correct. So by process of elimination, that would indicate that either your Lightroom Classic isn't working as it should, or you haven't followed the directions correctly even though you say you did.


Can you walk us step-by-step through your actual steps, leaving nothing out, in great detail?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0
Community Beginner ,
Sep 29, 2020

Copy link to clipboard

Copied

@dj_paige, I'm pretty sure Lightroom isn't working the way it should. These exact steps used to work for me, but they don't anymore. I just updated Lightroom and tried again and the temp is still being adjusted with the tint. Here are the steps I'm taking:

 

1. In the Develop modeule, I select the batch of images I want to adjust.

2. I turn on Auto-Sync

3. I adjust the tint of the primary selected image (I do not make any other adjustments)

4. I turn off the Auto-Sync

5. All images are now adjusted with the temp and tint of the primary selected image

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0
Adobe Community Professional ,
Sep 29, 2020

Copy link to clipboard

Copied

On my system, I have tested what Trina did and see the same thing that she is experiencing.

It's weird but I have spent over 40 min checking several image files all raw some recent ones and some from 2018.

Info on my system, Apps and Camera is listed in my Signature.

 

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 10, Lr 4, Ps 22.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 1
Community Beginner ,
Sep 29, 2020

Copy link to clipboard

Copied

Thank you for testing and reporting your findings. This has been extremely frusterating for me so it's relieving to know that it's not just me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0
Adobe Community Professional ,
Sep 29, 2020

Copy link to clipboard

Copied

Could you indicate the version of LrC you are using and your OS.

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 10, Lr 4, Ps 22.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0
Community Beginner ,
Sep 29, 2020

Copy link to clipboard

Copied

@DdeGannes I am using LrC  version 9.4 and my OS is Windows 10

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0
Adobe Community Professional ,
Sep 29, 2020

Copy link to clipboard

Copied

From the time I read your post earlier, I have been thinking about this and I have not come up with any way to answer your specific request. ven the copy/paste option has WB as a single option.

Screenshot 2020-09-29 at 4.56.41 PM.png

 

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 10, Lr 4, Ps 22.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0
Adobe Community Professional ,
Sep 29, 2020

Copy link to clipboard

Copied

Hi Trina,

 

My apologies to you and my thanks to Denis for testing this. I did not test because I didn't think it necessary. Shows the value of assuming (lesson: don't trust "assuming").

 

I've been working on a completely different project and just now took a peek at what was happening here.

 

I've never have done this (change the tint of a number of images and leave the temperature alone) and never would have thought that this couldn't be done. 

 

For the time being, your only option is to copy the number you want the tint to be and go into each image and "select and paste," "select and paste," "select and paste," etc.

 

And please, just out of plain curiosity, why are you doing this? What is the goal?

 

I have a hunch that this is something that may take a long time to change because part of the problem is baked into the application, see Denis' screenshot above where both temp and tint are collectively grouped together as WB. If I'm able to understand why what you want to do is necessary I might be able to get this onto Adobe's To Do list. But do not hold your breath.

 

Again apologies to you and thanks to Denis

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0
Community Beginner ,
Sep 29, 2020

Copy link to clipboard

Copied

@gary_sc thank you for taking the time to look into this further. I would love to get this on Adobe's To-Do list, but I understand that it may not be a priority. 

 

The reason that syncing the tint separetly from the temp is integral to the way that I edit is because of the preset that I use. I edit with a very popular film inspired preset called "Kindred." The preset changes the colors and produces a very red/magenta tone that must be combated by sliding the tint to the green side. My cameras are actually really great at determining the temp in Auto White Balance mode, so I'd like the temp to remain the same. I've provided some screenshots of my preset if it would help to duplicate the issue.

 

presest 1.jpg

preset 2.jpgpreset 3.jpgpreset 4.jpgpreset 5.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0
Adobe Community Professional ,
Sep 29, 2020

Copy link to clipboard

Copied

I am not seeing the problem!

I can successfully-

1) Select and adjust several photos with extreme opposite 'Temp' sliders (Blue / Yellow)

2) Select all images, turn on [AutoSync]

3) Adjust the 'Tint' slider (to affect all images by the AutoSync)

4) Disable [AutoSync]

All images retain the 'Temp' values set in step 1) and the 'Tint' value set in 3).

'Tint' is not changing my 'Temp' settings.

 

"Lightroom Classic isn't working as it should,"

Tried a Preferences reset?

 

 

 

Regards. My System: Lr-Classic 10.0, Photoshop 22.0, Lightroom 4.0, Windows-10. Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0
Community Beginner ,
Sep 29, 2020

Copy link to clipboard

Copied

Hi @WobertC ,

 

Thank you for your input.

 

It used to work fine for me also, but then it just stopped.

 

I have tried a preferences reset, as you have suggested and it unfortunately did not resolve the isssue.

 

So, essentailly, yes, Lightroom is not working as it should for me. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0
Adobe Community Professional ,
Sep 29, 2020

Copy link to clipboard

Copied

Trina, WobertC is working on Win 10, I am on macOS 10.15.7 Catalina what OS are you working on?

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 10, Lr 4, Ps 22.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0
Adobe Community Professional ,
Sep 29, 2020

Copy link to clipboard

Copied

Ok, WobertC I have tried the procedure you have used and I can confirm that I get the same experience as you had.

My only thought here is I was using images that had the WB as shot, is it possible that may have an effect on the outcome?

For instance, if I select a raw image that is at "as-shot" white balance and copy the settings, select WB to copy and select another image which is at "as-shot" and paste the settings nothing will change they remain "as-shot" with their original settings.

I personally have not tried making changes to tint to a batch of files via auto-sync.

OK, eureka I got it.

First, make sure the most selected image is not on "as-shot" WB e.g move the temp by a small amount so the settings change to "custom". Then select the batch of images and do the "auto-sync" to tint and that should work.

 

 

 

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 10, Lr 4, Ps 22.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 2
Community Beginner ,
Sep 30, 2020

Copy link to clipboard

Copied

@DdeGannes that worked for me! Thank you very much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0