Issues syncing Lightroom Classic to Lightroom

New Here ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

Hi! Since last week I started having sync issues between Lightroom Classic and Lightroom.

I already tried lots of ways to fix this. Including deleting all my content from Lightroom but the issue continue the same.

I basically can't get any photo uploaded into the cloud. 

Any idea? Thanks!

Views

175

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

[Moderator moved from Using the Community (forums) to Lightroom Classic.]

 

See if this helps:

https://community.adobe.com/t5/lightroom-classic/lightroom-classic-stopped-syncing/td-p/10508523

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

Thanks Nancy for your quick response.. this won't help since I both my Lightroom and my lightroom web are equal and empty. Meaning there is no gap between both. 

So my Lightroom Classic says that the images have been synced but when I go to lighroom (or the web) there is anything there....

Is there any other way? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

LATEST

-in fact I don't have a "Sync.Llrdata" file in that folder... Only a subfolder named "Avatars"

Go to C:\Users\<user>\AppData\Local\Adobe\Lightroom\Caches\Sync Data\ and delete (or rename) the Sync.lrdata folder.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines