issues with PRINT Module and text

New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

Hi,

I've an issue with the print module in LR. as you know you can easily insert text through the Erkennungstafel .. sorry don't know the english word

uwed79941633_0-1603742444920.png

normally the text can be oved over the picture without any issues, you can increase or decrease the text .. but not ona aPC of one of my colleagues .. it will be placed in the middle of the pic and thats it .. and the config is exactly like mine .. every checkbos is set like mine ... at least from what I got over the phone ...    any idea??

TOPICS
Problem or error, Windows

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

issues with PRINT Module and text

New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

Hi,

I've an issue with the print module in LR. as you know you can easily insert text through the Erkennungstafel .. sorry don't know the english word

uwed79941633_0-1603742444920.png

normally the text can be oved over the picture without any issues, you can increase or decrease the text .. but not ona aPC of one of my colleagues .. it will be placed in the middle of the pic and thats it .. and the config is exactly like mine .. every checkbos is set like mine ... at least from what I got over the phone ...    any idea??

TOPICS
Problem or error, Windows

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 26, 2020 0
Adobe Community Professional ,
Oct 29, 2020

Copy link to clipboard

Copied

To change the position of the text you must check the Watermark box and then choose Edit. You can access the move tools here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2020 0
New Here ,
Oct 29, 2020

Copy link to clipboard

Copied

I know how to deal with it and it is working on my LR quite well, but not on a MAC from a friend, if you create a new user profiel and install LR from scratch it is working, but not on the old user profile.
it simply do not show up on the picture (looks like render behind the picture, but this checkbox is not marked)

we did step by tep the same on my machine and her machine, it's working mine, but not on hers

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2020 0