Jerky scrolling when in Library

New Here ,
Nov 25, 2020

Copy link to clipboard

Copied

I'm using a new Mac Pro running Catalina and the latest version of LR Classic. This machine has an internal SSD with 32 GB ram. I store all pictures in a 4TB LaCie external drive, using a thunderbolt connection.

 

LR should be easily managed by the Mac Pro.  However, when I scroll through pictures while in the Library, the process/pictures is very jerky. One would think a desktop with such a pedigree would handle this simple task easily.  Anyone know how I can adjust the OS or software to fix this?

 

 

TOPICS
Mac, Performance, Problem or error

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Jerky scrolling when in Library

New Here ,
Nov 25, 2020

Copy link to clipboard

Copied

I'm using a new Mac Pro running Catalina and the latest version of LR Classic. This machine has an internal SSD with 32 GB ram. I store all pictures in a 4TB LaCie external drive, using a thunderbolt connection.

 

LR should be easily managed by the Mac Pro.  However, when I scroll through pictures while in the Library, the process/pictures is very jerky. One would think a desktop with such a pedigree would handle this simple task easily.  Anyone know how I can adjust the OS or software to fix this?

 

 

TOPICS
Mac, Performance, Problem or error

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 25, 2020 0
LEGEND ,
Nov 25, 2020

Copy link to clipboard

Copied

Try optimizing the catalog.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2020 0
New Here ,
Nov 27, 2020

Copy link to clipboard

Copied

thank you for responding. I did that, along with trying some other "fixes" I found online but to no avail.

 

I've got the Fuji XT-2 and x100V.  Great cameras. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2020 0
LEGEND ,
Nov 27, 2020

Copy link to clipboard

Copied

Make sure that Address Lookup, Face Detection and Sync with the cloud are turned off. Do not say "I never use those", you need to confirm by looking at the setting that these have not been (accidentally?) turned on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2020 0
New Here ,
Dec 07, 2020

Copy link to clipboard

Copied

Done. The thumbnails in the Library mode continue to scroll in a jerky manner.  Any other ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0