Highlighted

Jpeg files being treated as separate photos

New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

Hi,

I have been using LR Classic since vs 1.0. I have had it set up so if I take jpegs, they are not treated as seperate photos and our not on the film strip. Recently that does not work anymore. I have the preference box UNCHECKED, see attached, but still it does not make a difference. i have only had that problem since the last couple of updates. Does anyone know a work around?

 

Thanks in advance

TOPICS
Problem or error

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Jpeg files being treated as separate photos

New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

Hi,

I have been using LR Classic since vs 1.0. I have had it set up so if I take jpegs, they are not treated as seperate photos and our not on the film strip. Recently that does not work anymore. I have the preference box UNCHECKED, see attached, but still it does not make a difference. i have only had that problem since the last couple of updates. Does anyone know a work around?

 

Thanks in advance

TOPICS
Problem or error

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 06, 2020 0
Most Valuable Participant ,
Oct 06, 2020

Copy link to clipboard

Copied

I just checked and the option works correctly in my LR 9.4.  This suggests it might be something particular to your installation. As a first troubleshooting step, try resetting LR's preferences: 

https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/.

 

LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. The article explains how to restore your original preferences if resetting doesn't help.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2020 0
Adobe Community Professional ,
Oct 06, 2020

Copy link to clipboard

Copied

In the future, So people don't have to download the image you have attached, please use the Insert Photos icon found in the Tool Bar of the Post and Reply text entry dialog window as pictured below.
If you can please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box.
If you can't edit your post please include the screen shot you attached to a new reply to this conversation.
The Insert Photos icon is this one in the Tool Bar.

 

2020-10-06 16_53_14-2020-10-06 - Adobe Support Community_Updated.png
Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2020 0
New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

This has happened to me with my last three imports.  I also have this unchecked.  Any advice?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2020 0