Highlighted

JPG files on hard drive being ignored by LR import

New Here ,
Apr 06, 2020

Copy link to clipboard

Copied

I am using LR Classic 9.2 and suddenly files that I am either downloading via emails or scanning are being ignored by LR as a valid importable file. When I fire up Import then point it to the directory where these files exist, they are grayed out. The extensions are all either jpeg or jpg. What's strange (to me) is that I can access them in Photoshop, edit and save, but I need them in LR. The saved PS files are still unrecognized by LR.

 

Hope someone can help. 

 

Thanks,

Lynne

TOPICS
Import and export, Mac, Problem or error

Views

213

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

JPG files on hard drive being ignored by LR import

New Here ,
Apr 06, 2020

Copy link to clipboard

Copied

I am using LR Classic 9.2 and suddenly files that I am either downloading via emails or scanning are being ignored by LR as a valid importable file. When I fire up Import then point it to the directory where these files exist, they are grayed out. The extensions are all either jpeg or jpg. What's strange (to me) is that I can access them in Photoshop, edit and save, but I need them in LR. The saved PS files are still unrecognized by LR.

 

Hope someone can help. 

 

Thanks,

Lynne

TOPICS
Import and export, Mac, Problem or error

Views

214

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 06, 2020 0
LEGEND ,
Apr 06, 2020

Copy link to clipboard

Copied

Did you recently upgrade your MACOS to Catalina?

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2020 0
New Here ,
Apr 06, 2020

Copy link to clipboard

Copied

I'm not sure how recent it was, but I have Catalina 10.15.3 with another update scheduled for tonight.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2020 0
Adobe Community Professional ,
Apr 06, 2020

Copy link to clipboard

Copied

In the Catalina "security and privacy" tool, check to make sure all the permissions are turned on for Lightroom.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2020 0
New Here ,
Apr 06, 2020

Copy link to clipboard

Copied

I looked as many places as I could find having anything to do with permissions and so far nothing has worked.

 

Thanks!

Lynne

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2020 0
LEGEND ,
Apr 06, 2020

Copy link to clipboard

Copied

So Catalina.

 

One common issue/fix

 

Outside of Lightroom, in your MACOS, on the MAC, bring up System Preferences, select Security and Privacy, select the Privacy tab, scrool down to Files and Folders. For Lightroom Classic and while you are at it, for Photoshop, make sure all boxes are checked. These represent drives or areas on drives. As an application atteempts to access them for the first time you are orompted to alloy/deny, wrong answer. they do bot get checked as approved.

 

E079990B-9D9A-40D7-8A38-111F5121603B.png

 

https://nektony.com/duplicate-finder-free/folders-permission

 

If you place the catalog or photos  in the MACOS folder Photos, scroll up to Photos and make sure Lightroom Classic us included as allowing the App to access Photos.

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2020 0
New Here ,
Apr 06, 2020

Copy link to clipboard

Copied

Unfortuntely, adding permissions in system preferences didn't do the trick, but my feeling all along has been that it's something to do with permissions. Any other suggestions? Thx for trying to help me.

 

Lynne

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2020 0
Adobe Community Professional ,
Apr 07, 2020

Copy link to clipboard

Copied

In the Import dialog, check to see that the Destination panel is pointing where you want it. (Sometimes the mere act of opening the panel solves the problems.)

Using Mac Finder, verify that you have READ and WRITE access to the drive and folder pointed to in the Destination panel.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2020 0
New Here ,
Apr 07, 2020

Copy link to clipboard

Copied

I'm not positive that your suggestion was the answer that saved me or not as I've tried a number of things in various orders (got lost in the weeds, so to speak) but *something* worked! Thank you so much to all who responded! What a relief to have this fixed!

 

Lynne

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2020 0