Körnung wird nicht richtig in LR angezeigt

New Here ,
May 08, 2021 May 08, 2021

Copy link to clipboard

Copied

Hallo Community, seit geraumer Zeit wird bei mir die Körnung in LR nicht mehr richtig angezeigt.
Dieser Fehler tritt aber nur in den Ansichten unter 100% auf...also bei z.B 6%, 12%, 25% etc... im Entwickeln-Modus.
Weiß jemand, woran das liegt?

LG

TOPICS
Bug, How to, Mac, Problem or error

Views

252

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 08, 2021 May 08, 2021

Copy link to clipboard

Copied

Hi Michael,

 

I'm sorry but the Microsoft Translator is not doing a good job in translating your issue. The English is showing "...for quite some time the grit in LR is no..." I'm sorry but I have no idea what you mean by "grit."

 

Can you descibe what this is and/or take a screenshot of it?

 

Thank you,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 08, 2021 May 08, 2021

Copy link to clipboard

Copied

LATEST

Noise/noise reduction and sharpness/sharpening must be evaluated/performed at 100% view.

At this view, one image pixel is represented by one screen pixel, and this is the only view that gives you a true representation of the image. Any other view will be incorrect and misleading because the image has been scaled.

The same applies to moiré and chromatic aberration.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines