keyword export

New Here ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

I have recently moved many files & folders due to housekeeping & failing drives.

Lightroom Classic got confused & couldn't find many photos.

So, I created a new (and improved?) catalog. I now have imported my pictures again.

 

I no longer have my collections.

The keywords are there but they are not attached to my photos. I now have 50K pictures without keywords.

Do I have to enter them again? Or is there a trick to re-attach?

 

OR-can I go to my previous catalog & rescan?

 

TOPICS
Problem or error, Windows

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

LATEST

Importing the photos is the problem. Lightroom Classic thinks they are totally new photos with no user provided metadata. Re-importing photos is almost always a bad idea.

 

What you need to do is to straighten out the problems in the old catalog, that's where your keywords and collections are. To re-connect the photos in that catalog with their new location, please follow these instructions: http://www.computer-darkroom.com/lr2_find_folder/find-folder.htm

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines