Keyword font size: "Will Export" is smaller than "Enter Keywords"

Participant ,
Nov 12, 2020

Copy link to clipboard

Copied

In the Library module, when I enter keywords, the size of the font used is big enough to be legible. But if I switch the dropdown menu to "Will Export" or "Keywords and containing keywords", the font size is smaller and close to illegible on my screen.

 

This is not a new problem. It's been around forever, but now I'm annoyed enough by it to post this. Has anyone else noticed this behavior? It doesn't matter which font size you choose in Preferences: choosing "Enter keywords" from the Keywording dropdown results in a larger font size than the other two.

 

I've attached two screen shots. I'm not sure if the size difference will be apparent on this forum, but it's very apparent on my monitor when I'm in Lightroom Classic. It would be nice if Adobe could fix this.

 

I'm on a Windows 10 PC with monitor resolution of 1920x1080 and I'm using LR Classic 10.

 

TOPICS
Bug, Feature request, Problem or error

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Keyword font size: "Will Export" is smaller than "Enter Keywords"

Participant ,
Nov 12, 2020

Copy link to clipboard

Copied

In the Library module, when I enter keywords, the size of the font used is big enough to be legible. But if I switch the dropdown menu to "Will Export" or "Keywords and containing keywords", the font size is smaller and close to illegible on my screen.

 

This is not a new problem. It's been around forever, but now I'm annoyed enough by it to post this. Has anyone else noticed this behavior? It doesn't matter which font size you choose in Preferences: choosing "Enter keywords" from the Keywording dropdown results in a larger font size than the other two.

 

I've attached two screen shots. I'm not sure if the size difference will be apparent on this forum, but it's very apparent on my monitor when I'm in Lightroom Classic. It would be nice if Adobe could fix this.

 

I'm on a Windows 10 PC with monitor resolution of 1920x1080 and I'm using LR Classic 10.

 

TOPICS
Bug, Feature request, Problem or error

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 12, 2020 0
LEGEND ,
Nov 12, 2020

Copy link to clipboard

Copied

As far as I know, it has always been this way.

 

If you want Adobe to fix this, tell them, not us (we're not Adobe). There is a link on the main page of this forum that says "Submit Product Feedback"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
Participant ,
Nov 12, 2020

Copy link to clipboard

Copied

I've reported it to Adobe. Since this problem has been around forever, I doubt they care.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0