Keywords not making it to SMUGMUG?

Community Beginner ,
Nov 11, 2020

Copy link to clipboard

Copied

I'm running the most current version of Creative Cloud Lightroom CC and have the most current version of the SMUGMUG plug-in installed. I've configured the plug-in to send the meta data.

 

Images and Metadata are uploaded BUT the keywords are NOT?

 

Any ideas to solve this?

 

Thanks,

Birton Gilbert

https://www.smugmug.com/gallery/n-JkFWR8/

 

Uploaded file attached...

 

TOPICS
How to, Import and export, SDK, Windows

Views

50

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Nov 11, 2020

Copy link to clipboard

Copied

Thanks for including the photo as an attachment, not as an insertion into the message -- that preserves the metadata.

 

Exiftool shows the photo contains the keywords in the industry standard fields:

[XMP]           Title                           : Northern Harrier

[XMP]           Subject                         : Birton R. Gilbert Photography, California, Colusa NWR, Nature, Northern Harrier, Raptor, Wildlife

 

1. How exactly did you grab this file?

 

2. If you upload this file manually to Smugmug (not using a plugin), does Smugmug show the keywords?

 

[Use the blue reply button under the first post to ensure replies sort properly.]

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 11, 2020

Copy link to clipboard

Copied

Please see this post for a possible explanation due to preferences settings.

 

https://www.lightroomqueen.com/community/threads/smugmug-smart-albums-and-lost-keywords.39659/post-1...

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
birtonrgilbert AUTHOR LATEST
Community Beginner ,
Nov 11, 2020

Copy link to clipboard

Copied

Good Information:

* The file I attached was from SMUGMUG.

* Using the EXIFTOOL I also see the keywords I added in Lightroom in the SUBJECT field.

 

My confusion was that when I tried to look at the KEYWORDS in the SMUGMUG image SETTINGS, the keywords do not appear.

 

However, I was able to use SMART RULES in SMUGMUG to create special galleries based on KEYWORDS.

 

My conclusion is that SMUGMUG has my Lightroom KEYWORDS, but will not show them in the SETTING view. I'm guessing this is to prevent difference between Lightroom and SMUGMUG. Not a bad idea, just a little confusing.

 

I consider this question answered: Operator mis-understanding - LOL

 

THANK YOU!

Birton Gilbert

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more