L/r unable to prepare the selected file (My turn)

New Here ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

As you may know im still trying to get L/R and Ps to play on a new computer. Installed my Nik and Topaz Plugins and they all appear where they should be. Im now geeting the dreaded 

 

"Lightroom was not able prepare the selected file for editing" error message.I have read the posts currently on the forum, and like others have tryied and failed with the same suggestions. 

 

However, I still have my old computer and am haveing none of these issues on that machine. I did manage to fix the 0x8007045d issue by plugging my external drive into a differnt usb plug (on the new machine) and can transfer images to it.

 

The computer is going back to where I bought it for a differnt issue and wonder what ideas or suggestion you may have...Oh the external drive has all the boxes  checked in the security panel and works on the old computer just fine as I have L/R still installed on it. Thanky ou for your patience.

TOPICS
Bug

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

Mac or Windows? Which version of the OS?

Which exact version of Lightroom?

What kind of drive are the image files on (internal, external, network, cloud)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

Windows 10 (up to date)

Lightroom 10.1.1

Images on WD external drive.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

LATEST

Just to be safe..WD Elements drive..As I said ..it all works fine on my old computer.But I do see that on the old machine the nik and Topaz have an.exe file extentions in them , while the new machine has for Topaz tltopazenoiseaips_x64.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines