La captura conectada al equipo en windows detecta la camara pero no toma la fotografía.

New Here ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

No se que pasa pero al conectar la camara T4i de canon lightroom la reconoce inclusive en la ultima version del 2021 muestra la imagen en la ptoyeccion de video pero no captura las fotografías al tomar las fotos. será alguna preferencia que haga falta?

TOPICS
How to, Problem or error, Windows

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 16, 2021 Jan 16, 2021

Copy link to clipboard

Copied

Mac or Windows? Which version of the OS?

Which exact version of Lightroom?

Are you connecting the T4i to transfer the images, or are you looking to tether the camera?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 16, 2021 Jan 16, 2021

Copy link to clipboard

Copied

LATEST

So it looks like you are attempting to tether.

Could there be a cable issue?

As ManicJoe has asked, which OS please Arthur?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines