Latest Update did not import watermarks or other preferences

New Here ,
Jun 27, 2020

Copy link to clipboard

Copied

With the 9.3 update, I was prompted to "Upgrade" my catalog -- but the last time I allowed that to happen, Lightroom lost all my watermarks, ID plate and other preferences which I had to re-install.  With this update, I chose not to update my catalog because of these problem and it still happened.  It was as if I had never personalized or customized any of my preferences.  The catalog is there and the edits are there, just not my multiple watermark versions, ID Plate, how I like the screen to look and who knows what that I haven't discovered yet.  What's the fix?? Why does upgrading my catalog mess with my preferences and how did this happen anyway?

TOPICS
Problem or error

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Latest Update did not import watermarks or other preferences

New Here ,
Jun 27, 2020

Copy link to clipboard

Copied

With the 9.3 update, I was prompted to "Upgrade" my catalog -- but the last time I allowed that to happen, Lightroom lost all my watermarks, ID plate and other preferences which I had to re-install.  With this update, I chose not to update my catalog because of these problem and it still happened.  It was as if I had never personalized or customized any of my preferences.  The catalog is there and the edits are there, just not my multiple watermark versions, ID Plate, how I like the screen to look and who knows what that I haven't discovered yet.  What's the fix?? Why does upgrading my catalog mess with my preferences and how did this happen anyway?

TOPICS
Problem or error

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 27, 2020 0
LEGEND ,
Jun 27, 2020

Copy link to clipboard

Copied

What version of LrC were you using before you update to LrC 9.3.

LrC has not had a catalog upgrade since the first release of version 9, 9.0.

so either you had been running a older version of LrC or for some reason LrC 9.3 is trying to use a catalog file that is older than your normal catalog.

 

Search your drive for .lrcat and see how many catalogs you have. Files ending in .lrcat.zip are catalog backups and be ignored. 

Look at the creation date or modified dat and try opening each be double clicking on it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2020 0
New Here ,
Jun 28, 2020

Copy link to clipboard

Copied

I was running the most recent version of LRCC before the 9.3 update.  I went back to a previous catalog because it got jacked up with tthe 9.0 version update and upgrade to my catalog, causing the problems I mentioned.  So I went back to my original catalog so as not to have to recreate everything. And now it's done it again.  It seems these updates cause problems no matter what.  Live and learn. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2020 0
LEGEND ,
Jun 27, 2020

Copy link to clipboard

Copied

As for your watermarks those are stored in a folder called Watermarks in this path.

 

C:\Users\YourUserName\AppData\Roaming\Adobe\Lightroom\Watermarks

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2020 0
New Here ,
Jun 28, 2020

Copy link to clipboard

Copied

Not on my computer. Nothing in that file. Never mind.  I will figure it out. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2020 0
LEGEND ,
Jun 28, 2020

Copy link to clipboard

Copied

It would be nice to post what you figured out so in the future it can help other users that may have the same problem.

 

If LrC 9.3 is working, opening and showing you all your images, without asking to Upgrade the catalog then you do not need to do that.

I suspect for some reason LrC 9.3 was trying to open an older catalog from a older version of LrC (before the release of version 9.0) that had not been upgrade and now it is opening your most current catalog that had been upgrade with a 9.x version of LrC.

 

Once the catalog is upgraded for a Major release of LrC it no longer need to do that. Once and Done. That is if for some reason LrC doesn't try to open that older catalog again. Upgraded catalog usually have a -2 added to the ctalog file Name, XXXXXXXX-2.lrcat.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2020 0
New Here ,
Jun 28, 2020

Copy link to clipboard

Copied

I'm not sure I follow everything you stated, but I appreciate your explanation. There is no older catalog on my computer or the hard drive where I keep my catalog. I was using XXX-2.lrcat from before the last update 9.0 because the XXX-3.lrcat (when 9.0 updated) was missing all the same things I'm experiencing now, so I went back to -2.lrcat.   All the edits to my photos, ratings, flagging, etc. are intact (thankfully!). So this is all very confusing.  My main concern is why did I lose some of my brush presets, my watermarks, my specified loupe 1 & 2 info, all sorts of things I set up in LRCC when it updated? These can be recovered but it's a huge inconvenience and I don't understand why it's necessary.  I am going to have to readjust and re-install all sorts of things now. That will be my fix, unfortunately.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2020 0
New Here ,
Jun 28, 2020

Copy link to clipboard

Copied

Now that I have to succumb to a catalog upgrade, how do I go about doing that since I deferred when it prompted me? Can't seem to find an option to do that within LR

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2020 0