Highlighted

Lens Correction not applying to all photos

Community Beginner ,
Mar 22, 2020

Copy link to clipboard

Copied

Hello everyone,

I've already imported 500+ RAW files (Sony) from a recent trip and this is the first time I've tried to apply Lens correction to the entire batch after I imported.

 

  • I went into Develop, selected a photo, saw that the lens profile was correct.
  • Enabled the checkbox for Enable Profile Corrections.
  • Clicked Copy...checked only the lens correction setting and Process version for that photo.
  • On the bottom strip in Develop, SHIFT-clicked the first and last photo so they were all highlighted.
  • Clicked Paste.

 

The lens correction checkbox is enabled for the first photo of that selection but none of the others. This is driving me absolutely batty. 

 

Am I doing something wrong here? Using LR Classic 9.2 (current version) on macOS Catalina 10.15.3

 

Appreciate any help you can provide.

-Marc

Topics

Mac, Presets or profiles, Problem or error

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lens Correction not applying to all photos

Community Beginner ,
Mar 22, 2020

Copy link to clipboard

Copied

Hello everyone,

I've already imported 500+ RAW files (Sony) from a recent trip and this is the first time I've tried to apply Lens correction to the entire batch after I imported.

 

  • I went into Develop, selected a photo, saw that the lens profile was correct.
  • Enabled the checkbox for Enable Profile Corrections.
  • Clicked Copy...checked only the lens correction setting and Process version for that photo.
  • On the bottom strip in Develop, SHIFT-clicked the first and last photo so they were all highlighted.
  • Clicked Paste.

 

The lens correction checkbox is enabled for the first photo of that selection but none of the others. This is driving me absolutely batty. 

 

Am I doing something wrong here? Using LR Classic 9.2 (current version) on macOS Catalina 10.15.3

 

Appreciate any help you can provide.

-Marc

Topics

Mac, Presets or profiles, Problem or error

Views

82

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 22, 2020

Copy link to clipboard

Copied

I find also that Copy and Paste seems to only paste adjustments to the one 'most selected' (whitest) photo on the Film strip.

I think this is the usual result with the filmstrip.

Instead- Use the Auto-Sync switch 'on', select all the film strip photos, apply the 'Enable Profile Corrections', turn Auto-Sync 'off'.

Regards. My System: Lr-Classic 9.4, Lightroom 3.4, Photoshop 2020 (21.2.1), Nikon DSLR, Windows-10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 24, 2020

Copy link to clipboard

Copied

Thanks so much! I will definitely try this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Mar 23, 2020

Copy link to clipboard

Copied

I recommend a couple of alternatives to Auto-Sync. (It's too easy to forget and leave Auto-Sync enabled, though recently LR finally made it harder to do that).

 

- Right-click one of the selected filmstrip thumbnails and do Develop Settings > Paste Settings.

 

- Use the Sync button (lower-right corner). 

 

In general, when in Loupe view (one photo showing), LR is schizoid about which commands apply to all the selected photos and which to just the most selected photo:

https://feedback.photoshop.com/photoshop_family/topics/long-time-pet-peeves?topic-reply-list[setting...

 

[Use the reply button under the first post to ensure replies sort properly.]

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 24, 2020

Copy link to clipboard

Copied

Thank you so much John!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...