Lighroom Classic crashing every time I use it

New Here ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

Is anyone else having trouble with the latest update?  Lightroom Classic crashes EVERY TIME I use it since I updated it.  It never used to crash.  This is so frustrating.  I'm using IOS Catalina.

TOPICS
Crash or freeze

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

I'd love to know this as well. I just purchased a laptop so I could get more editing done "on the go", and thought it would be a simple, download LRclassic and go type thing. WRONG!!!!! I can NOT get my presets to do anything. If I hover over my presets at all, LRclassic crashes! It's SO VERY frustrating! 

 

So now, I'm out $3K, and I'm still behind on editing and behind my big desktop having to do everything. Please help! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Same here, when i hoover over my presets, it freezes/crash (i'm in latest Mac version)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

1. Two the other two members bringing up issues via reply to the post, please post your own, they are not the same problem.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Moving on

 

 for crashing.

 

First thing to try is to reset the preference file, this is Adobe speak for deleting the preference file, LrC will create a new one upon launch as a result. The preference file can get corrupted leading to odd behavor.

 

Not that your actual preferences settings you may have set may reset to defaults.

 

see: https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Second thing to try, if you can start LrC for just a bit of time, then create a new catalog, test using the new catalog.

Or try a different existing catalog.

 

If you press down on the opt/option keys while clicking on the LrC shortcut, you should receive a prompt to allow you to choose a particular recent catalog or create a new one. Might be a bit muddy on the keystroke combo.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

LATEST

Third thing would be to uninstall v10, then install v9

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines