Highlighted

Light Room classic opening and closing random things

New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

Upon opening LRC The normal Library window opens up with the last group of photos I was working on, but this smaller window keeps popping up with the loading wheel and going away and another one opens right after. In the bottom left corner of the smaller window that repeatedly pops up, you can see, Addictive stock, Elise Mesner, Cavan Images, Wavebreak Media, Ryan Longnecker, Room the Agency pop up over and over. I've uninstalled and reinstalled both light room classsic and creative cloud, please help!

TOPICS
Bug, Crash or freeze, Problem or error, Windows

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Light Room classic opening and closing random things

New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

Upon opening LRC The normal Library window opens up with the last group of photos I was working on, but this smaller window keeps popping up with the loading wheel and going away and another one opens right after. In the bottom left corner of the smaller window that repeatedly pops up, you can see, Addictive stock, Elise Mesner, Cavan Images, Wavebreak Media, Ryan Longnecker, Room the Agency pop up over and over. I've uninstalled and reinstalled both light room classsic and creative cloud, please help!

TOPICS
Bug, Crash or freeze, Problem or error, Windows

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 12, 2020 0
Adobe Community Professional ,
Aug 13, 2020

Copy link to clipboard

Copied

This does not sound like anything from Lighroom Classic. A screenshot may help to determine what it is and how to get rid of it.

-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0
Adobe Community Professional ,
Aug 13, 2020

Copy link to clipboard

Copied

What you describe doesn't sound like a LrC problem. Something else on your system is doing it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0
GoldingD LATEST
LEGEND ,
Aug 13, 2020

Copy link to clipboard

Copied

Post your problem over at the official Adobe Feedback site, where actual Adobe Techs observe the discussions,

 

https://feedback.photoshop.com/photoshop_family/categories/photoshop_family_photoshop_lightroom?topi...

 

Please, after you do so, post a link to your feedback posting in a reply to your community page posting.

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0