Highlighted

Light Room opens when flash drive memory card is inserted.

New Here ,
Mar 23, 2020

Copy link to clipboard

Copied

Ive tried to go into the edit menu under preferences and uncheck the "Show import Dialog Bog When memory card inserted" but this does not stop i.t from opening

Topics

How to

Views

78

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Light Room opens when flash drive memory card is inserted.

New Here ,
Mar 23, 2020

Copy link to clipboard

Copied

Ive tried to go into the edit menu under preferences and uncheck the "Show import Dialog Bog When memory card inserted" but this does not stop i.t from opening

Topics

How to

Views

79

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 23, 2020

Copy link to clipboard

Copied

In the OS settings for "autoplay" (or whatever it is called these days), you might need to turn off the detection and app running for that particular card reader.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 23, 2020

Copy link to clipboard

Copied

Thanks for your response. I will try that tomorrow..if I can figure out how to check that. I'm not that computer savy..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 23, 2020

Copy link to clipboard

Copied

If a Windows-10 user:

Press the [Windows] key to show the Desktop,

Type "autoplay" which will search and show 'Autoplay Settings'- [Click] to open Autoplay settings,

Set the options- similar to this, or as you want:

ScreenShot233.jpg

 

 

Regards. My System: Lr-Classic 9.4, Lightroom 3.4, Photoshop 2020 (21.2.1), Nikon DSLR, Windows-10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 24, 2020

Copy link to clipboard

Copied

Thank you...It worked

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...