Lightoom to Photoshop roundtrip metadata corruption

Community Beginner ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Hi there,
 
I import photos via photo-mechanic which have xmp sidecar files.
 
Lightroom reads them flawlessly, however when I edit files into Photoshop (ie edit > edit in photoshop)
For some reason at the end of the round trip worfklow, one of these programs ends up dropping metadata.
 
I have a little tag in one of the fields "work" for instance.
However right at the end it becomes "wor" so one program drops the letter K.
 
Job titles change so from "2101-Sample" might become "2101Sample" which ruins my export process based on variables.
 
Is there a setting so these TWO Adobe products talk to each other/use the same metadata?
TOPICS
Problem or error

Views

45

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

After importing one of the photos into LR, but before editing in PS, make a copy of the .xmp file.  Then after editing in PS and observing a problem, make another copy of the .xmp file. Attach the .xmp files here to your reply.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines