Lightroom 10.1

New Here ,
Dec 30, 2020

Copy link to clipboard

Copied

Was ist vbei meinem Lightroom 10.1 falsch eingestellt ? Emtwicklungsmodus, der Hauptbildschirm zeigt nur das geffnete Bild an wenn ich mit der Maus draufgehe oder was ändere. Ist sehr sördend und nervig. Sehr oft hat Windows ein PProblem mit Lightroom und schaltet ab. Edwin Klein

TOPICS
Presets or profiles, Problem or error, Windows

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom 10.1

New Here ,
Dec 30, 2020

Copy link to clipboard

Copied

Was ist vbei meinem Lightroom 10.1 falsch eingestellt ? Emtwicklungsmodus, der Hauptbildschirm zeigt nur das geffnete Bild an wenn ich mit der Maus draufgehe oder was ändere. Ist sehr sördend und nervig. Sehr oft hat Windows ein PProblem mit Lightroom und schaltet ab. Edwin Klein

TOPICS
Presets or profiles, Problem or error, Windows

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 30, 2020 0
Adobe Community Professional ,
Dec 30, 2020

Copy link to clipboard

Copied

What is vinurate in my Lightroom 10.1 wrong? Develop mode, the main screen only shows the opened image when I go on it with the mouse or change what. Is very sour and annoying. Very often Windows has a Pproblem with Lightroom and switches off. Edwin Klein

Try to disable the GPU under Edit > Preference > Performance. (set Use graphics processor to Off)

If this fixes the issue, check that you have the latest graphics driver.

If you don't, update it, and try to turn the GPU back on.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 30, 2020 0
GoldingD LATEST
LEGEND ,
Dec 30, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

GoldingD_0-1609367638282.png

 

GoldingD_1-1609367638282.png

 

GoldingD_2-1609367638283.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 30, 2020 0