Lightroom 5 Not uploading pictures

New Here ,
Jan 27, 2021

Copy link to clipboard

Copied

Working with light room 5 and I go to import pictures from my subfolder but no pictures show, just blank squares and even if I click on them and try importing, Nothing happens.
Has been doing this for a few months now but I just close light room and restart it and after a few attempts it seems to work, Not any more.

brought and paid for this program

using a mac book pro 13" 2013 - catalina

TOPICS
Bug, Crash or freeze, Import and export, Mac, Problem or error

Views

86

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 27, 2021

Copy link to clipboard

Copied

LR v5 is 2013 ancent software and not supported or tested to run on MacOS Catalina.
That it will work at all is highly unlikely.
Only Lightroom v10 (Classic) is supported by Adobe with the 64bit OS of Catalina and BigSur.
 
 
Regards. My System: Lr-Classic 10.1.1, Photoshop 22.2, Lightroom 4.1, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 28, 2021

Copy link to clipboard

Copied

Yes I did think this however it was working fine and is working fine apart from importing pics, I have also not updated my mac for sometime. One thing is when I go to lightroom preferences it says I am not signed in and when I go to sign in the mobile adobe window pops up but after a short while its just goes blank? If I could sign in maybe this would help?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 28, 2021

Copy link to clipboard

Copied

One thing is when I go to lightroom preferences it says I am not signed in

LR5 Does not require a Sign-in. (Install with a Serial Number was all that was needed TBMK. But you could 'Register' in your account.)

and when I go to sign in the mobile adobe window pops up but after a short while its just goes blank?

LR5 does not know what "mobile" is! Why would you be getting a "mobile" window pop up?

If I could sign in maybe this would help?

No.

And I know nothing to help with LR5 on Catalina!

Post some screen-clips (using the 'landscape' icon above the message window.)

- Your System Info  MENU: Help > System Info.

- Error Messages?

- Your Import screen?

- The "mobile" window pop up?

 

Regards. My System: Lr-Classic 10.1.1, Photoshop 22.2, Lightroom 4.1, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 31, 2021

Copy link to clipboard

Copied

Just to get the basics out of the way, have you run the OS tool "privacy and security" and given LR all the rights possible?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more