Highlighted

Lightroom 6.0 will not open on macOS 10.15.6

Community Beginner ,
Aug 27, 2020

Copy link to clipboard

Copied

Hi,

 

First issue ever!

 

I have Lightroom v. 6.0 running on a Mac ver 10.15.5

 

I closed Lightroom the other day to backup and now it will not open.  When I click the App to open, all I see is the Lightroom Start Box flash for a 1/4 second, then nothing.  Creative Cloud show App is up to date.

 

Any help will be so appreciated.  I have work due shortly.

 

Thank you,

 

Jason


{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator}

{Thread title renamed by moderator}

TOPICS
Mac, Problem or error

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom 6.0 will not open on macOS 10.15.6

Community Beginner ,
Aug 27, 2020

Copy link to clipboard

Copied

Hi,

 

First issue ever!

 

I have Lightroom v. 6.0 running on a Mac ver 10.15.5

 

I closed Lightroom the other day to backup and now it will not open.  When I click the App to open, all I see is the Lightroom Start Box flash for a 1/4 second, then nothing.  Creative Cloud show App is up to date.

 

Any help will be so appreciated.  I have work due shortly.

 

Thank you,

 

Jason


{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator}

{Thread title renamed by moderator}

TOPICS
Mac, Problem or error

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 27, 2020 0
Adobe Employee ,
Aug 28, 2020

Copy link to clipboard

Copied

Hi,

 

We're sorry about the trouble with Lightroom. Lightroom 6.0 is not compatible with macOS Catalina, please check: https://helpx.adobe.com/lightroom-classic/kb/macos-catalina-compatibility.html#Arelegacyorperpetualv...

 

Please update Lightroom to the latest version (Lightroom Classic 9.4) and check if that helps. If the issue persists, please ensure that you have Lightroom Classic added to the Accessibility list for macOS with a check mark in front of it. You can check this by going to the System Preferences for your Mac, then Security and Privacy, then select the Privacy tab. You can select Accessibility from the list on the left. If you don't see Lightroom Classic in the list, you can add it by first unlocking the window using the lock at the bottom left, then clicking the + icon and navigating to the Applications folder. Once done, restart the computer before testing.

 

You can try to reset the preferences of Lightroom using the steps mentioned here: https://adobe.ly/2JSym5e

Please backup your presets prior to resetting the preferences.

 

Let us know how it goes!

Regards,

Nikunj

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0
GoldingD LATEST
LEGEND ,
Aug 28, 2020

Copy link to clipboard

Copied

Did you check to see if a lock file  exists? 

 

If LR closed abnormally, the lick file may have not gotten deleted.

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0