Lightroom 6.14 failed to re-register

New Here ,
Dec 21, 2020

Copy link to clipboard

Copied

I am using LR 6 since 2017. Now I bought a new PC and tried to reactivate the LR license on my new PC. I did this:

- both PCs are connected to the internet.

- on the old PC I logged off at LR, after that I made a complete deinstallation of LR. I got no hint that the license was deactivated.

- on the new PC I installed LR 6.14. After the start of the program I tried to re-register, but I got always the message, that the license is still active on another PC.

Does anyone know a solution?

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator} 

TOPICS
Download and install, How to, Problem or error, Windows

Views

57

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 21, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
KaJot AUTHOR
New Here ,
Dec 21, 2020

Copy link to clipboard

Copied

Thank you for your response. I already tried this, but the 'Deactivate' never appeared. I just contacted the support via chat und they fixed the problem. Have a nice day!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Dec 21, 2020

Copy link to clipboard

Copied

Glad you got it sorted out.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more