Highlighted

Lightroom 6.9 not recognizing Nikon raw NEF files

Mar 10, 2018

Copy link to clipboard

Copied

I had been using Lightroom 6.8 and importing Nikon NEF files without incident. My hard drive crapped out and had to reinstall Lightroom but I installed the latest stand-alone version of 6.9. It now does not recognize importing Nikon D850 NEF files nor will it convert them to DNG on import. Can someone please help? Thank you. -Steve

Adobe Community Professional
Correct answer by DdeGannes | Adobe Community Professional

With a new install there is no install application for LR 6.9 you first have to install the initial installation application then update to the version you require which would be a patch. See the link below for the downloads. The latest version of Lightroom six is 6.14 and this is the final version of the Lightroom stand alone version.

Download Photoshop Lightroom

Screen Shot 2018-03-10 at 7.24.27 PM.png

Views

4.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom 6.9 not recognizing Nikon raw NEF files

Mar 10, 2018

Copy link to clipboard

Copied

I had been using Lightroom 6.8 and importing Nikon NEF files without incident. My hard drive crapped out and had to reinstall Lightroom but I installed the latest stand-alone version of 6.9. It now does not recognize importing Nikon D850 NEF files nor will it convert them to DNG on import. Can someone please help? Thank you. -Steve

Adobe Community Professional
Correct answer by DdeGannes | Adobe Community Professional

With a new install there is no install application for LR 6.9 you first have to install the initial installation application then update to the version you require which would be a patch. See the link below for the downloads. The latest version of Lightroom six is 6.14 and this is the final version of the Lightroom stand alone version.

Download Photoshop Lightroom

Screen Shot 2018-03-10 at 7.24.27 PM.png

Views

4.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 10, 2018

Copy link to clipboard

Copied

With a new install there is no install application for LR 6.9 you first have to install the initial installation application then update to the version you require which would be a patch. See the link below for the downloads. The latest version of Lightroom six is 6.14 and this is the final version of the Lightroom stand alone version.

Download Photoshop Lightroom

Screen Shot 2018-03-10 at 7.24.27 PM.png

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.4: Lightroom Classic 9.2.1, Lightroom (cloud-based) 3.2.1, Photoshop, Camera OM-D E-M1.

Likes

2 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 11, 2018

Copy link to clipboard

Copied

Thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 10, 2018

Copy link to clipboard

Copied

Lightroom will only convert to DNG if it already supports the original raw files. You need to update to at least Lightroom 6 . 13. You might as well install 6.14, since that is the final update for Lightroom 6. It can be downloaded and installed from the following website:

Download Photoshop Lightroom

Likes

2 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 11, 2018

Copy link to clipboard

Copied

Thank you!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2019

Copy link to clipboard

Copied

Same problem here but once I’ve installed the 6.14 downloaded from the link provided then I can’t launch because the api-convert/string etc are all missing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 13, 2019

Copy link to clipboard

Copied

You might try uninstalling LR 6, entirely, using the Windows Programs & Features or Apps function then download and install first the initial LR 6 (700+MB) from the link on the page marked as the correct answer, then install the LR 6.14 patch, again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2019

Copy link to clipboard

Copied

I’ve tried that twice now (downloaded from the above links) and still the same, once on my current system and once on a fresh win8.1 and get the same both times. Would windows be the issue as I’m not keen on win10 so don’t want to upgrade unless its life or death.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
dj_paige LATEST
Jan 14, 2019

Copy link to clipboard

Copied

sonicpossum  wrote

I’ve tried that twice now (downloaded from the above links) and still the same, once on my current system and once on a fresh win8.1 and get the same both times. Would windows be the issue as I’m not keen on win10 so don’t want to upgrade unless its life or death.

"still the same"? Describe in detail. At what step does the install fail? If there is an error message, please quote the exact complete unedited word-for-word error message.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...