Lightroom 6 crashes at start

New Here ,
Jan 31, 2021

Copy link to clipboard

Copied

Dear community,

Good afternoon,

I've been using Lightroom 6 on my system for quite some time and now for several days it's been crashing every time I start it (right after the splash screen). I have reinstalled it, but didn't change anything.

Do you have any idea about how to continue?

 

Here is the key data on my PC:

Operating system: Win10 Home (64Bit)

Processor: Ryzor5 3600X

Graphics Card: Nvidia Geforce GTX 1660 Super

 

If you have any questions or suggestions, kindly let me know. I am very happy for any hint, that might fix the issue.

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator} 

TOPICS
Crash or freeze, Problem or error

Views

97

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Most Valuable Participant , Feb 01, 2021
johnrellis Most Valuable Participant , Feb 01, 2021
Adobe allowed its license of the third-party face-recognition module used in LR 6 to lapse in December, and now LR 6 often crashes during startup and later.  See this bug report for partial workarounds: https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-version-6-crashes-in-the-facial-recognition-module/5fd510567288d52d004c42d6   Please add your constructive opinion to the bug report, and be sure to click Like and Follow at the bottom of the first post. That will ma...

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Employee ,
Feb 01, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry that Lightroom 6 on your Windows 10 computer crashes right after the start.

 

If you can't launch Lightroom, or Lightroom crashes before you can clear the Use Graphics Processor check box, here's how to manually disable this preference:

Navigate to one of the following:

  • (macOS) /Users/[username]/Library/Preferences/com.adobe.lightroomCC.plist
  • (Windows) C:\Users\[user name]\AppData\Roaming\Adobe\Lightroom CC\Preferences\Lightroom CC Preferences.agprefs
  • Open the file Lightroom CC Preferences.agprefs (Windows) / com.adobe.lightroomCC.plist (macOS) in a text editor.
  • Change the line useAutoBahn = true to useAutoBahn = false.
  • Save and close the file Lightroom CC Preferences.agprefs (Windows) / com.adobe.lightroomCC.plist (macOS).

    Relaunch Lightroom.

 

Let us know how it goes. 

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Feb 01, 2021

Copy link to clipboard

Copied

Adobe allowed its license of the third-party face-recognition module used in LR 6 to lapse in December, and now LR 6 often crashes during startup and later.  See this bug report for partial workarounds:

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-version-6-crashes-i...

 

Please add your constructive opinion to the bug report, and be sure to click Like and Follow at the bottom of the first post. That will make it a little more likely that Adobe will prioritize a fix, and you'll be notified when the bug's status changes.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Rainer5EC5 AUTHOR LATEST
New Here ,
Feb 06, 2021

Copy link to clipboard

Copied

Removing the face information folder C: \ Program Files \ Adobe \ Adobe Lightroom \ CIT solved the issue on my side.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more