Highlighted

Lightroom 6: Entwickeln-Modul kein Bild, nur weißes Kreuz auf blauem Hintergrund

New Here ,
Apr 25, 2015

Copy link to clipboard

Copied

Lightroom 6:

Im Entwickeln-Modul kann ich kein Bild sehen. Es gibt nur ein weißes Kreuz auf blauem Hintergrund. Alle anderen Funktionen und Module funktionieren einwadfrei. Ich nutze Windows 7, 64x. Auch mit LR 5 habe ich keinerlei Probleme. So ist Lightroom 6 unbrauchbar. Wer hat eine Idee?

Adobe Community Professional
Correct answer by Jao vdL | Adobe Community Professional

Turn off GPU acceleration in Preferences->Performance. No idea what that would be called in the German version but that will fix it.

TOPICS
Problem or error

Views

15.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom 6: Entwickeln-Modul kein Bild, nur weißes Kreuz auf blauem Hintergrund

New Here ,
Apr 25, 2015

Copy link to clipboard

Copied

Lightroom 6:

Im Entwickeln-Modul kann ich kein Bild sehen. Es gibt nur ein weißes Kreuz auf blauem Hintergrund. Alle anderen Funktionen und Module funktionieren einwadfrei. Ich nutze Windows 7, 64x. Auch mit LR 5 habe ich keinerlei Probleme. So ist Lightroom 6 unbrauchbar. Wer hat eine Idee?

Adobe Community Professional
Correct answer by Jao vdL | Adobe Community Professional

Turn off GPU acceleration in Preferences->Performance. No idea what that would be called in the German version but that will fix it.

TOPICS
Problem or error

Views

15.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 25, 2015 0
New Here ,
Apr 25, 2015

Copy link to clipboard

Copied

Habe das identische Problem - scheint kein Einzelfall zu sein. Ich habe zuvor mit Lightroom 4+5 gearbeitet, das Problem trat dort nicht auf.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2015 1
Adobe Community Professional ,
Apr 25, 2015

Copy link to clipboard

Copied

Turn off GPU acceleration in Preferences->Performance. No idea what that would be called in the German version but that will fix it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2015 5
New Here ,
Apr 25, 2015

Copy link to clipboard

Copied

Perfect! This worked.

In the German version: "Bearbeiten > Voreinstellungen > Leistung > Grafikprozessor nicht verwenden (deaktivieren)"

Thanks

Chris

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2015 5
New Here ,
Apr 25, 2015

Copy link to clipboard

Copied

It works - thank you!

in German: Voreinstellungen / Leistung / Grafikprozessor verwenden ausschalten.

Offenbar funktioniert die Grafikkartenbeschleunigung bei unserer Karte nicht. Das ist nicht toll, aber damit kann man leben.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2015 0
New Here ,
May 08, 2015

Copy link to clipboard

Copied

Ich habe selbiges Problem!

Ich habe mir extra eine neue Grafikkarte gekauft (Nvidia GTX 970), damit ich in Lightroom von der GPU Beschleunigung profitiere!

Und nun ist die Lösung, genau diese Beschleunigung zu deaktivieren?

??

Kommt ein Update, was diesen Fehler behebt?

Kann doch nicht sein, dass einer der meist verbreitesten Grafikkarte nicht unterstützt wird?

In den Suggested Graphic Cards wird die Nvidia 900er Serie explizit erwähnt!

Also was ist hier faul?

Suggested graphics cards:

  • For NVIDIA cards, consider a card from the GeForce GTX 760+ line (760, 770, 780, ...) or from the GeForce GTX 900 series.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2015 0
Adobe Community Professional ,
May 08, 2015

Copy link to clipboard

Copied

Max,

you likely need the correct graphics driver. A lot of these problems are coming from not having the latest graphics driver installed. Go to the Nvidia website to find those if you are on a windows machine. The drivers won't get installed just by windows update.

Also realize that the GPU support is still very limited: GPU notes for Lightroom CC (2015)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2015 0
Community Beginner ,
Jan 10, 2017

Copy link to clipboard

Copied

LR 6.7 - neuste Version

Zwar steht oben: Die Frage wurde beantwortet, das ist jedoch überhaupt nicht der Fall!! - Es ist nämlich eine ernsthafte Frage an Adobe:

Weshalb um alles in der Welt muss man die Graphikbeschleunigung ausschalten, damit man im Entwicklungsmodus die Bilder bearbeiten kann. Ich habe einen i7-K6800 mit 32GB RAM, eine 2500MB/S schnelle SSD und eine Graphikkarte GeForce GTX 1060 6GB mit dem allerneusten 376.33 Treiber. Aber das Bild im Entwicklungsmodus bleibt weiterhin regelmässig schwarz. Weiterhin bleibt auch eine wirklich schlechte Geschwindigkeit. LR6 kann die Geschwindigkeit des PCs gar nicht nutzen. Ich habe mir extra für LR einen neuen Rechner zugelegt, aber die 6-Kern-CPU bleibt auf 20-30% Leistung. Gleich, welche Tricks auch immer ich zur Leistungssteigerung anwende, ist und bleibt die Geschwindigkeit in LR schlecht. Das ist für mich echt erstaunlich. Nur wenn ich 1:1 Vorschaubilder erstelle (was jeweils eine Ewigkeit dauert), kann ich einigermassen anständig durch die Bilder scrollen und sehe jeweils sofort, wie scharf ein 24Mpix Bild ist oder nicht. Adobe - was sind die nächsten Pläne zur Verbesserung dieser schon ewig langen "Geschichte"?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2017 1
Community Beginner ,
Jan 10, 2017

Copy link to clipboard

Copied

Gleich noch ein weiterer Punkt: Wenn ich die Graphikbeschleunigung ausschalte, dann funktionieren die Entwicklungsregler nicht mehr richtig. Dazu kann ich gerne Screenshots liefern. Die Belichtung zb kann ich von links nach rechts bewegen und gar nichts ändert sich. Irgendetwas ist zwischen Adobe-LR und Nvidia auf Kriegsfuss.... Wie kann ich als User da Einfluss nehmen? Alle anderen Programme (auch Photoshop) laufen einwandfrei.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2017 0
Community Beginner ,
Jan 10, 2017

Copy link to clipboard

Copied

Sorry, ein weiterer Nachtrag - aber sehr WICHTIG: Ich arbeite mit einer Nikon D750 und speichere die RAW-Bilder im NEF-Format. Wenn ich diese in 1:1 DNGs mit hohen Vorschaubildern konvertiere, dann habe ich

1. keinen schwarzen Bildschirm mehr in der Entwicklung - auch mit eingeschalteter Graphikbeschleunigung

2. ist LR auf einmal blitzschnell in der Bilddarstellung - in einem Sekundenbruchteil ist das Bild in voller Auflösung geladen.

Wie muss ich diese Tatsache deuten? Kann mir da jemand weiterhelfen? Reduziert das DNG die Bits (arbeite je nach Situation mit 12 oder 14-NEF-Bit-Bildern)? Was kann der Grund sein, dass ich mit NEF-Bilder im Schneckentempo und mit DNG-Bildern im Schnellzugstempo arbeite?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2017 0
Adobe Community Professional ,
Jan 10, 2017

Copy link to clipboard

Copied

Beat,

my German is not very good (it's been a few decades since high school 😉 but I understand you get a black screen with NEF files and normal behavior with dng files. What I am guessing is that you have a corrupt camera raw cache and/or a bad preview database. The bit depth of the NEF files should have no influence. I shoot at 14 bits almost always and never have problems with speed or otherwise. Go to Lightroom's preferences (Voreinstellungen) and look at the File Handling tab. There should be a button to purge the camera raw cache near the bottom. You can hit both buttons for the camera raw cache and for the video cache to be sure. Restart Lightroom and you should have less problems. The machine you describe should be really fast with Lightroom.

Only other thing I see is that you are running the latest 376.33 driver. You might want to try reverting to an older version of the driver. I am finding lots of issues with this driver version with Lightroom and other Adobe software searching this forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2017 0
Community Beginner ,
Jan 10, 2017

Copy link to clipboard

Copied

Hi Jao,

it seems to be the solution! After reset both caches, LR ist much faster - also with NEF-Files! I will do more test in a view days. Also: There are no Blacks-Screens anymore. The camera-raw-cache is set to 20GB, the Video to 5GB - on the fast SSD.

Later, I will write a second test-report. Thanks for answering so fast! You are great!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2017 0
Adobe Community Professional ,
Jan 10, 2017

Copy link to clipboard

Copied

Glad that it helped!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2017 1
New Here ,
Sep 26, 2020

Copy link to clipboard

Copied

Mein Problem war im Entwickeln-Modul: kein Bild, nur graue und bunte diagonale Streifen.

Habe den Tipp mit "Turn off GPU acceleration in Preferences->Performance" s. u. von Joa_vdL bzw. "Voreinstellungen / Leistung / Grafikprozessor verwenden ausschalten" von MaxH-fotografie_de s. u. mit Erfolg angewendet.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2020 0