Highlighted

Lightroom 6 findet keinen Katalog mehr

Community Beginner ,
Jul 29, 2020

Copy link to clipboard

Copied

Guten Tag!

Ich habe folgendes Problem.

Ich nutze LR 6, und speichere die Bilder nach dem Import auf 2 externen Festplatten. Laufwerkbuchstaben: E und J.

Wenn ich zwischendurch lösche, wird ja immer nur auf einer externen Festplatte gelöscht, (in diesem Fall auf J. Nun war also FP E voll, und so habe ich diese komplett gelöscht, und die reduzierte FP "J"

wieder auf E hinkopiert.

 

Nach dieser Aktion und dem Öffnen von LG findet dieser keinen Katalog mehr.....wobei ich  (wenn ich

jetzt nicht ganz blöd bin, was ich nicht von mir weisen möchte, zumindest was meine Kenntnisse

über diesen ganzen Lightroom speichern usw. betrifft) meine, dass ich auch den Katalog auf J habe.

 

Aber auch wenn ich mit String/+Alt LR 6 öffne,  und in das Fenster "Katalog öffnen" komme, findet

Lightroom nichts mehr.............. ich bin ganz verzweifelt......... kann mir jemand helfen?

Bitte Bitte! 😕

Topics

Problem or error, Windows

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom 6 findet keinen Katalog mehr

Community Beginner ,
Jul 29, 2020

Copy link to clipboard

Copied

Guten Tag!

Ich habe folgendes Problem.

Ich nutze LR 6, und speichere die Bilder nach dem Import auf 2 externen Festplatten. Laufwerkbuchstaben: E und J.

Wenn ich zwischendurch lösche, wird ja immer nur auf einer externen Festplatte gelöscht, (in diesem Fall auf J. Nun war also FP E voll, und so habe ich diese komplett gelöscht, und die reduzierte FP "J"

wieder auf E hinkopiert.

 

Nach dieser Aktion und dem Öffnen von LG findet dieser keinen Katalog mehr.....wobei ich  (wenn ich

jetzt nicht ganz blöd bin, was ich nicht von mir weisen möchte, zumindest was meine Kenntnisse

über diesen ganzen Lightroom speichern usw. betrifft) meine, dass ich auch den Katalog auf J habe.

 

Aber auch wenn ich mit String/+Alt LR 6 öffne,  und in das Fenster "Katalog öffnen" komme, findet

Lightroom nichts mehr.............. ich bin ganz verzweifelt......... kann mir jemand helfen?

Bitte Bitte! 😕

Topics

Problem or error, Windows

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 29, 2020

Copy link to clipboard

Copied

Bist du dir sicher, dass der Katalog auf Laufwerk J gespeichert war?

Durchsuche die komplette Platte mal nach Dateien mit der endung .lrcat.

Wurde das entsprechende Laufwerk wieder als J eingebunden? Oder hat das Laufwerk nun einen anderen Buchstaben bekommen?

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 29, 2020

Copy link to clipboard

Copied

Hallo Axel,

 

erst mal vielen Dank für deine Antwort und dein Mühe, dich mit meinem Problem

zu beschäftigen.

 

Ja, ich bin doch recht sicher, dass der Katalog auf der externen Festplatte J gespeichert war. Auch habe ich

die Laufwerksbuchstaben nicht verändert.

 

Ich habe noch einmal alles durchsucht und in einem anderen Ordner auf LW J  Dateien mit der Endung .Ircat.

gefunden ( ich war schonmal mit LR umgezogen). Diesen habe ich nun versucht zu starten und

meine Bilder sind wieder da incl. die Bearbeitungen. Gott sei dank! :-))))

 

Leider konnte bzw. musste ich einige Ordner (älteren) jeweils einzeln suchen und dann wieder einfügen, weil

an den jeweiligen Ordnern ein Fragezeichen war. Aber ok, darüber will ich nicht klagen!

 

Was genau habe ich denn nun falsch gemacht? Ich frage für die Zukunft, wenn ich mal wieder die volle

Festplatte (E) löschen möchte. Eigentlich dürfte LR das doch garnicht beeinflussen, wenn das Laufwerk J

nicht verändert wird.... ?

 

LG Petra

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 29, 2020

Copy link to clipboard

Copied

Zu beurteilen was du falsch gemacht haben könntest ist aus der Ferne und im Nachhinein nur sehr schwer möglich.

Entweder müsste man dir über die Schulter schauen oder du musst jeden Schritt einzeln aufschreiben.

 

Das einzigste was ich mir vorstellen kann, dass du doch mit einem Katalog auf dem Laufwerk E: gearbeitest hast.

Das müsste man aber in Lightroom nachvollziehen können. Eine Liste mit den zuvor geöffnenten Katalogen findest du unter dem Menüpunkt Datei > Zuletzt verwendete Dateien öffnen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 29, 2020

Copy link to clipboard

Copied

Hallo Axel!

In der von dir erwähnten Liste sehe ich nur Zugriffe auf das Laufwerk J.

 

Wo der Fehler nun lag, ist wohl wirklich schwer nachvollziehbar, im Nachhinein und aus der

Ferne!

 

Nun läuft es ja auch wieder - darüber bin ich froh, und dein Hinweiß, doch nochmal alle Ordner

nach Dateien  mit der Endung Ircat durchzuschauen, hatte mir nun ja auch geholfen. Somit noch einmal vielen lieben Dank für deine Hilfe.

 

Beste Grüße - alles Gute!

 

Petra 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...