Highlighted

Lightroom 6 Not Opening

New Here ,
Mar 14, 2020

Copy link to clipboard

Copied

Hi

I have reinstalled Lightroom 6 and now cannot open it.  I have the following error message:

The procedure entry point AgTransetCargo_pushTransitCargo could not be located in the dynamic link library C:\Programme Files\Adobe\Adobe Lightroom\wichitafoundation.dll

Any help would be appreciated.

Tony

Topics

Download and install, Problem or error

Views

113

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom 6 Not Opening

New Here ,
Mar 14, 2020

Copy link to clipboard

Copied

Hi

I have reinstalled Lightroom 6 and now cannot open it.  I have the following error message:

The procedure entry point AgTransetCargo_pushTransitCargo could not be located in the dynamic link library C:\Programme Files\Adobe\Adobe Lightroom\wichitafoundation.dll

Any help would be appreciated.

Tony

Topics

Download and install, Problem or error

Views

114

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Mar 14, 2020

Copy link to clipboard

Copied

According to this similar problem:

https://community.adobe.com/t5/lightroom-classic/lightroom-6-will-not-launch-any-more-on-win-10/td-p...

you may need to uninstall LRC and run the Creative Cloud Cleaner tool, follwed by a fresh install.

 

Warning, if younare running MACOS  Catalina, you will not be able to install LR 6 (yes, I see you are on Windows)

 

https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 15, 2020

Copy link to clipboard

Copied

Hi David

Many thanks for your response.  I have followed the instruction but unfortunately no luck.  STill get the same eror message.

Thanks again.

Tony

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 15, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 20, 2020

Copy link to clipboard

Copied

Hi Alex

Many thanks for your response.

I have followed the guidelines in your link but I still get the same error message when I try to open Lightroom.

Kind regards

Tony

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 20, 2020

Copy link to clipboard

Copied

Sorted and fixed by Adobe.  Many thanks all for your help and advice.

 

Tony

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...