Lightroom C extremely laggy

New Here ,
Nov 06, 2020 Nov 06, 2020

Copy link to clipboard

Copied

Hi,

LrC runs extremely laggy to a point where it is actually not really usable when I activate the second monitor option. The lag appears for example when want to draw a radial filter or to crop the image. I have no clue what the reason for that is.

 

It's for sure not a performance problem of the MBP I guess. It is a 2019 model with 8gb grafix and 32gb ram. It must be a problem of LrC not to be able to handle the "second monitor" option. Switching on of GPU acceleration has no effect, tried this already.

 

Maybe someone has an idea? I really like this option as it is super useful when working on a non calibrated setup. So I can see in realtime how it looks on different monitors.

TOPICS
Performance

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 07, 2020 Nov 07, 2020

Copy link to clipboard

Copied

What model / how old is your second monitor? Does it need a driver update? I had to replace my older second monitor to work properly with my MBP.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Nov 07, 2020 Nov 07, 2020

Copy link to clipboard

Copied

LATEST

It' an acknowledged problem with some Macs. See this thread in the Adobe Feedback forum.

Kenneth Seals

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines