Lightroom CC 2015 Release displaying images half white

New Here ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Since updating my mac to Big Sur, 11.2.1 my Lightroom CC has been displaying my images half white. The rest of the images appear to be there but the viewing area is now half white. Can anyone suggest how to fix this.  I can't see how to update the software to make sure it is current. Many Thanks, Jamie

TOPICS
Bug, Mac, Problem or error

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Do you have Lightroom Classic or Lightroom? What version NUMBER?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

LATEST

Thanks All. I was able to resolve this issue by redownloading Classic and it now works fine. Cheers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

You'll need to be on at least Lightroom Classic (assuming you mean Classic and not what is now called Lightroom). It sounds like a GPU issue to me and may be migitated by turning off the GPU in performance preferences, assuming it's Classic. 

Sean McCormack http://seanmccormack.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines