Highlighted

Lightroom CC - Brushes always paint red or rose color no matter the preset I am using.

New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

While using my gradient brushes no matter the preset, e.g. darken or blue sky ++ as I pass the brush over the area of choice it only paints it as red or rose.  This is a sudden change as all worked well in the past. I have tried other solutions thinking I may have changed a color option or other slider but nothing corrects it.  Appreciate your help.  I am working in MS and with the Adobe Monthly PS and LR.

Topics

Performance, Presets or profiles, Problem or error, Windows

Views

71

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom CC - Brushes always paint red or rose color no matter the preset I am using.

New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

While using my gradient brushes no matter the preset, e.g. darken or blue sky ++ as I pass the brush over the area of choice it only paints it as red or rose.  This is a sudden change as all worked well in the past. I have tried other solutions thinking I may have changed a color option or other slider but nothing corrects it.  Appreciate your help.  I am working in MS and with the Adobe Monthly PS and LR.

Topics

Performance, Presets or profiles, Problem or error, Windows

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Apr 14, 2020

Copy link to clipboard

Copied

Are you referring to the overlay  color when you press O to show the mask? And have you change the default behavior to showing the mask overlay while painting the mask as opposed to having to turn that on after painting the mask?

 

That is the default overlay color.

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...