Highlighted

Lightroom CC/Classic Crashing on Launch

New Here ,
Mar 02, 2019

Copy link to clipboard

Copied

I really have no idea what the problem is here. Every time launch Lightroom CC/Classic or even Camera RAW, I immediately get this crash. I talked to a support agent but after over an hour of remote access, he couldn't figure it out so he was going to have someone else talk to me about it but I never managed to set up a time with the supervisor due to obligations. As much as I appreciated the effort, I really don't want to have to wait for a support agent to try to fix the problem all over again and I'd rather try to fix it myself before I bug them again.

Desktop Screenshot 2019.03.02 - 09.50.40.90.png

TOPICS
Crash or freeze, Windows

Views

7.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom CC/Classic Crashing on Launch

New Here ,
Mar 02, 2019

Copy link to clipboard

Copied

I really have no idea what the problem is here. Every time launch Lightroom CC/Classic or even Camera RAW, I immediately get this crash. I talked to a support agent but after over an hour of remote access, he couldn't figure it out so he was going to have someone else talk to me about it but I never managed to set up a time with the supervisor due to obligations. As much as I appreciated the effort, I really don't want to have to wait for a support agent to try to fix the problem all over again and I'd rather try to fix it myself before I bug them again.

Desktop Screenshot 2019.03.02 - 09.50.40.90.png

TOPICS
Crash or freeze, Windows

Views

7.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 02, 2019 0
LEGEND ,
Mar 02, 2019

Copy link to clipboard

Copied

Please state the exact version number of your Lightroom. (We need the version number and not words like "latest")

Please state the exact version number of your operating system. (We need the version number and not words like "latest")

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2019 0
New Here ,
Mar 02, 2019

Copy link to clipboard

Copied

Hey dj! In the meantime while I was waiting for replies I was trying to reinstall, but sadly I now cannot install Lightroom. I think it was version 8.2, and I'm using Windows 10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2019 0
LEGEND ,
Mar 02, 2019

Copy link to clipboard

Copied

Tell us the exact version of Windows 10.

Also, run the Adobe Creative Cloud cleaner tool, and then try re-installing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2019 0
New Here ,
Mar 02, 2019

Copy link to clipboard

Copied

@dj_paige Alright!  my windows version is Windows 10 Home ver. 1809. I tried running the cleaner and I'm still seeing the same problems as before.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2019 0
Adobe Community Professional ,
Mar 02, 2019

Copy link to clipboard

Copied

Please try switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

Adobe Lightroom GPU Troubleshooting and FAQ

Have you also tried to reset your LR preferences?

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2019 1
New Here ,
Mar 02, 2019

Copy link to clipboard

Copied

Hey Axel! I was trying to reinstall Lightroom, but now the app won't install at all... I appreciate you taking the time to to respond though!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2019 0
LEGEND ,
Mar 02, 2019

Copy link to clipboard

Copied

VersusMC  wrote

Hey Axel! I was trying to reinstall Lightroom, but now the app won't install at all... I appreciate you taking the time to to respond though!

Did you try the suggestions from Axel Matt​?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2019 0
New Here ,
Mar 03, 2019

Copy link to clipboard

Copied

Without having the program installed I don't think I can...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2019 0
Adobe Community Professional ,
Mar 03, 2019

Copy link to clipboard

Copied

You can disable the GPU by editing the preferences file.

With the File explorer, go to

C:\Users\[your username]\AppData\Roaming\Adobe\Lightroom\Preferences

Open the file Lightroom Classic CC 7 Preferences.agprefs in a text editor, like Notepad. Close to the end of the file there is a line that says useAutoBahn = true, - change this to useAutoBahn = false,

Save and close the file. Now launch Lightroom.

If that doesn't work, try deleting the file Lightroom Classic CC 7 Preferences.agprefs

Lightroom will create a new preferences file on the next launch.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2019 0
New Here ,
Mar 03, 2019

Copy link to clipboard

Copied

I looked to see but since Lightroom is not installed and cannot be installed, the file doesn't exist. THank you for trying to help!

I wish I could edit op.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2019 0
Adobe Community Professional ,
Mar 03, 2019

Copy link to clipboard

Copied

I somehow managed to miss the fact that you had uninstalled.

Since you cannot install, I wonder if the cleaner tool did its job. Did you get a confirmation that it worked successfully? And did you restart your computer after running the cleaner tool? There's also a log file you can check which is found in C:\Users\[user name]

Try running the cleaner tool again, and also make sure your graphics driver is up to date before trying to reinstall Lightroom.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2019 0
New Here ,
Mar 04, 2019

Copy link to clipboard

Copied

Thank you for your response! I got the log, and It looks like something did fail...

[Sat Mar 02 10:52:47 2019] --------------------------------------------------- - Pastebin.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2019 0
Adobe Community Professional ,
Mar 04, 2019

Copy link to clipboard

Copied

It seems that the errors are mostly related to the Adobe application manager and the CC Desktop app.

Did you install the CC Desktop app before reinstalling Lightroom? If not, that might be worth trying, as well as updating your graphics driver. If the installation still fails, I'm afraid you'll have to contact support again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2019 0
New Here ,
Mar 06, 2019

Copy link to clipboard

Copied

I can't install that either because it crashes. I did a clean install of the my graphics card drivers. No luck. Have contacted support twice. They have both times gone through the same process as the first support guy I talked to, they say they'll escalate the case and have someone call me back within 24-48 hours and have failed to follow through on that promise... twice. IDK guys.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2019 0
Community Beginner ,
May 22, 2019

Copy link to clipboard

Copied

Hi, was this resolved?

My Lightroom keeps crashing after opening.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2019 0
Advocate ,
May 22, 2019

Copy link to clipboard

Copied

randyj30598509  wrote

My Lightroom keeps crashing after opening.

Did you try to launch LR as an administrator ? On some systems, LR cannot run if not launched as an administrator.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2019 1
Community Beginner ,
May 28, 2019

Copy link to clipboard

Copied

So far so good! Thanks for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2019 0
LEGEND ,
May 22, 2019

Copy link to clipboard

Copied

Ok, so you ran the Adobe CC cleanup tool. Selected All, and it processed the request. Some items may have not existed on your PC, hence the exceptions.

Now, normally the following would not be required or helpful, but give a try.

Go to this link, and follow procedure to uninstall the Creative Cloud Desktop App.

yes, probably a useless step, but what if.

Next, use your OS tools to uninstall programs. You are making sure that the OS does not think any of those Adobe Apps exist.

Then, download a fresh new copy of the Adobe Creative Cloud Desktop App. Sign in, try to install just one App, perhaps your PS copy, then perhaps Bridge, at this point, I think ACR would have been installed, but check if it was, then if all that worked go for LR Classic.

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2019 0
LEGEND ,
May 22, 2019

Copy link to clipboard

Copied

Oh, a by the way. Just in case you are having a hardware issue, and if so, hopefully involving something attached lik an external hard drive, disconnect as much as you can.

External hard drive

SD or other card reader

Smart Phone

WACAM or other Tablet

Loupdeck or similar

Extra pointing device.

Hub

Camera, Dongle not for keyboard or mouse (as in bluetooth)

Etc.

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2019 0
anjaykm LATEST
New Here ,
Jun 30, 2020

Copy link to clipboard

Copied

I started having crash at launch issues after Windows 10 updated to 1909 build this week.

 

Didn't want to roll back any updates, so tried deleting the 2 files - " Lightroom Classic CC 7 Preferences.agprefs" and "Lightroom Classic CC 7 Startup Preferences.agprefs"  located at  C:\Users\<username>\AppData\Roaming\Adobe\Lightroom\Preferences folder

 

Hope this helps, only issue to be aware is it wipes the UI customizations

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 30, 2020 0