Lightroom cc collections panel absent

Community Beginner ,
Oct 07, 2020

Copy link to clipboard

Copied

I am trying to create collections in lightroom. 

1- No problems to add photos to the quick collection.

2- Library ->new collection ->create   using selected photos  this is OK

I cannot get the Collections panel to display:

on the left hand side :

Folders  ->right click    I can see that Collections is ticked(blue) but the collections panel does not display:

I get only the Navigator panel , then the Catalog panel, then the Folders panel but no collections panel!

Even if I havent created a collection yet I suppose I shoud still be able to open the panel.

Any help welcome.thanks

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator}

 

TOPICS
Problem or error

Views

53

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

LEGEND , Oct 08, 2020
dj_paige LEGEND , Oct 08, 2020
use the menu command Window->Panels->Collections

Likes

Translate

Translate
Jump to answer Jump to answer
geneluck AUTHOR
Community Beginner ,
Oct 07, 2020

Copy link to clipboard

Copied

I have found a  temporary solution : if I collapse all the panels : right click ob Folders -> collapse all then I get the Collections panel. If I then do: folders -> expand all the I cannot see the Collections panel anymore !!!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 07, 2020

Copy link to clipboard

Copied

You may have activated 'Solo' mode. To disable it, right-mouse click on a panel header (e.g. Folders) to open the context menu, then uncheck 'Solo Mode'

 

Untitled-1.png

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
geneluck AUTHOR
Community Beginner ,
Oct 08, 2020

Copy link to clipboard

Copied

Thank you Ian for responding. No the solo mode is not ticked. I found out that I see the collections when I am in develop mode , not in Library mode un less I  do what I said earlier : right click Folders -> collapse all

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Oct 08, 2020

Copy link to clipboard

Copied

use the menu command Window->Panels->Collections

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mentor ,
Oct 08, 2020

Copy link to clipboard

Copied

You shouldn't need to go and find Collapse All each time. Click in the heading for any panel that's taking up too much screen space, to collapse that, then again to open that up. Ctrl+click (Cmd+click) on any one panel, to do this to them all.

 

You should still always see the Collections panel when you scroll down beyond Folders, though. Unless it has been concealed (un-checked from appearing at all).

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more