Lightroom CC in tilt su Imac

New Here ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

Ciao a tutti, lightroom mi sta dando moltissimi problemi ultimamente...tutto il programma è rallentato e spesso non risponde ai comandi.. anceh a voi? 

TOPICS
Performance, Problem or error

Views

62

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

GoldingD_0-1609613071585.jpeg

 

GoldingD_1-1609613071587.png

 

GoldingD_2-1609613071587.png

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2021 Jan 03, 2021

Copy link to clipboard

Copied

Tnx so much…please help me!!!

Versione di Lightroom Classic: 10.1 [ 202012012023-e92d50bb ]
Licenza: Creative Cloud
Impostazioni lingua: it-IT
Sistema operativo: Mac OS 10
Versione: 10.16.0 [20C69]
Architettura dell'applicazione: x64
Conteggio processore logico: 4
Velocità processore: 3,2 GHz
Versione SqLite: 3.30.1
Memoria integrata: 8.192,0 MB
Memoria reale disponibile in Lightroom: 8.192,0 MB
Memoria fisica usata Lightroom: 1.012,2 MB (12,3%)
Memoria virtuale usata Lightroom: 7.847,3 MB
Dimensione cache memoria: 33,7MB
Versione Camera Raw interna: 13.1 [ 658 ]
Numero di thread massimo utilizzato da Camera Raw: 3
Ottimizzazione SIMD Camera Raw: SSE2,AVX,AVX2
Memoria virtuale di Camera Raw: 26MB / 4095MB (0%)
Memoria reale di Camera Raw: 29MB / 8192MB (0%)
Monitor: 1) 5120x2880

Informazioni processore grafico:
Metal: AMD Radeon R9 M390



Cartella applicazione: /Applications/Adobe Lightroom Classic
Percorso libreria: /Users/valentinapanebianco/Pictures/Lightroom/Lightroom Catalog-2-2-v10.lrcat
Cartella impostazioni: /Users/valentinapanebianco/Library/Application Support/Adobe/Lightroom

Plug-in installati:
1) AdobeStock
2) Facebook
3) Flickr
4) Plug-in acquisizione diretta Nikon
5) Plug-in unità di importazione Aperture/iPhoto

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 03, 2021 Jan 03, 2021

Copy link to clipboard

Copied

Lots of MACOS users with issues in LrC v10.1, Some have issues with v1.0 as well.

Many finding they need to rollback to v10.0

Some have to rollback to v9.4 (v10.0 catalogs will not open in v9.4 however)

 

https://www.lightroomqueen.com/roll-back-update-previous-classic/

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

Tnx so much! 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines