Lightroom CC Slideshow not working

Community Beginner ,
Nov 22, 2020

Copy link to clipboard

Copied

I've tried the suggested recommendations of toggling the Graphic Processor on/off/auto, restart, updating the Graphics Card, etc. but am still getting the error code "Video Problem Detected....video card or driver not supported..."  I've checked and my video card is on the list.  Can anyone help me?

Thank you.

 

My specs are below:

 

Lightroom Classic version: 10.0 [ 202010011851-ef6045e0 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.19041
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 3.6 GHz
SqLite Version: 3.30.1
Built-in memory: 65431.4 MB
Real memory available to Lightroom: 65431.4 MB
Real memory used by Lightroom: 1772.0 MB (2.7%)
Virtual memory used by Lightroom: 1615.0 MB
GDI objects count: 816
USER objects count: 3074
Process handles count: 1905
Memory cache size: 39.7MB
Internal Camera Raw version: 13.0 [ 610 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 286MB / 32715MB (0%)
Camera Raw real memory: 288MB / 65431MB (0%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 2560x1440, 2) 1920x1080
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
DirectX: AMD FirePro W2100 (27.20.12033.2007)

 

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: E:\LC_20201012_AmberWedding_RealEstateHeadshots\LC_20201012_AmberWedding_RealEstateHeadshots-v10.lrcat
Settings Folder: C:\Users\Melissa-Home Office\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) AdobeStock
2) Facebook
3) Flickr
4) Nikon Tether Plugin

Config.lua flags: None

Adapter #1: Vendor : 1002
Device : 6608
Subsystem : 21201028
Revision : 0
Video Memory : 2028
Adapter #2: Vendor : 8086
Device : 5912
Subsystem : 6c71028
Revision : 4
Video Memory : 80
Adapter #3: Vendor : 1414
Device : 8c
Subsystem : 0
Revision : 0
Video Memory : 0
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Intel(R) Display Audio HDMI 1 (Intel(R) Display Audio)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 48000
Build: LR5x42
Direct2DEnabled: true
Direct2DPresent: true
GPUDeviceEnabled: false
OGLEnabled: false

TOPICS
Problem or error

Views

15

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom CC Slideshow not working

Community Beginner ,
Nov 22, 2020

Copy link to clipboard

Copied

I've tried the suggested recommendations of toggling the Graphic Processor on/off/auto, restart, updating the Graphics Card, etc. but am still getting the error code "Video Problem Detected....video card or driver not supported..."  I've checked and my video card is on the list.  Can anyone help me?

Thank you.

 

My specs are below:

 

Lightroom Classic version: 10.0 [ 202010011851-ef6045e0 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.19041
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 3.6 GHz
SqLite Version: 3.30.1
Built-in memory: 65431.4 MB
Real memory available to Lightroom: 65431.4 MB
Real memory used by Lightroom: 1772.0 MB (2.7%)
Virtual memory used by Lightroom: 1615.0 MB
GDI objects count: 816
USER objects count: 3074
Process handles count: 1905
Memory cache size: 39.7MB
Internal Camera Raw version: 13.0 [ 610 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 286MB / 32715MB (0%)
Camera Raw real memory: 288MB / 65431MB (0%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 2560x1440, 2) 1920x1080
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
DirectX: AMD FirePro W2100 (27.20.12033.2007)

 

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: E:\LC_20201012_AmberWedding_RealEstateHeadshots\LC_20201012_AmberWedding_RealEstateHeadshots-v10.lrcat
Settings Folder: C:\Users\Melissa-Home Office\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) AdobeStock
2) Facebook
3) Flickr
4) Nikon Tether Plugin

Config.lua flags: None

Adapter #1: Vendor : 1002
Device : 6608
Subsystem : 21201028
Revision : 0
Video Memory : 2028
Adapter #2: Vendor : 8086
Device : 5912
Subsystem : 6c71028
Revision : 4
Video Memory : 80
Adapter #3: Vendor : 1414
Device : 8c
Subsystem : 0
Revision : 0
Video Memory : 0
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Intel(R) Display Audio HDMI 1 (Intel(R) Display Audio)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 48000
Build: LR5x42
Direct2DEnabled: true
Direct2DPresent: true
GPUDeviceEnabled: false
OGLEnabled: false

TOPICS
Problem or error

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 22, 2020 0

Have something to add?

Join the conversation