Highlighted

Lightroom cc Version 9.1 photos not showing in develop module

New Here ,
Mar 17, 2020

Copy link to clipboard

Copied

Hello, My imported photos does not show in the develop module but shows on the library page. I have turned off the "use Gpu for display" option. It still not resolved. thanks. 

Topics

Problem or error, Windows

Views

249

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom cc Version 9.1 photos not showing in develop module

New Here ,
Mar 17, 2020

Copy link to clipboard

Copied

Hello, My imported photos does not show in the develop module but shows on the library page. I have turned off the "use Gpu for display" option. It still not resolved. thanks. 

Topics

Problem or error, Windows

Views

250

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 17, 2020

Copy link to clipboard

Copied

Probably a defective monitor profile.

Are you on Mac or Windows?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 17, 2020

Copy link to clipboard

Copied

I see now that you are on Windows.

As troubleshooting, and as a possible temporary fix, try setting the monitor profile to sRGB. Use Adobe RGB if you have a wide gamut monitor.

If this fixes the issue, it is recommended to calibrate the monitor with a hardware calibrator.

This will also create and install a custom monitor profile that accurately describes your monitor.

 

Press the Windows key + R, type colorcpl in the box and press Enter.

Add the sRGB profile and set it as default.

If Lightroom is running, restart it to make it aware of the new profile.

 

color-management.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 04, 2020

Copy link to clipboard

Copied

I am still not able to view the photos in the develop tab. I did follow your instructions but no luck. 

Do you have any alternative. 

 

Thank you 

Louis

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 04, 2020

Copy link to clipboard

Copied

I suggest you start your own conversation and give as mucj details as possible about your problem.

 

Please Consider including the following in your question:
Adobe product and version number
Operating system and version number
The full text of any error message (s)
What you were doing when the problem occurred
Screenshots of the problem
Computer hardware, such as CPU; GPU; the amount of RAM; etc

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Mar 17, 2020

Copy link to clipboard

Copied

Also, just to verify, when you click on Help, then System Info, your license shows up ac Creative Cloud? Not expired.

 

Just another Adobe customer; My Sys; APP: LRC 9.3, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...