Lightroom Classic 10.1.1 a ferramenta Sobreposição de Corte travando on Windows 10

New Here ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

Ola, tudo bom?

Por favor me ajudem!

Estou tendo problemas com no Lightroom Classic ao usar a ferramenta Sobreposição de Corte, ele trava, congela e não consigo ver onde devo corta. Ao clicar em ENTER o corte é realizado. Consigo ter uma ideia de onde devo corta pela mini imagem que aparece no lado esquerdo superior. Após esta etapa, quando vou clicar para passar a foto a mesma não passa, tenho que ir no modo Biblioteca para poder passar a foto. Ao selecionar uma nova foto e aciono a ferramenta Sobreposição de Corte ele mostra a 1 foto a qual tentei corta.

O segundo problema: Ao iniciar o modo Revelação a Renderização da GPU

sempre rodando mesmo eu não fazendo nada.

Desde já muito obrigado.

Estas são as minhas configurações:

Versão do Lightroom Classic: 10.1.1 [202101041610-8c69aa4e]

Licenciar: Creative Cloud

Configuração de idioma: pt

Sistema operacional: Windows 10 - Business Edition

Versão: 10.0.19042

Arquitetura do aplicativo: x64

Arquitetura do sistema: x64

Contagem de lógicos: 12

Velocidade do processador: 3,7 GHz

Versão do SqLite: 3.30.1

Memória interna: 32686,7 MB

Memória real disponível para o Lightroom: 32686,7 MB

Memória real usada pelo Lightroom: 3641,8 MB (11,1%)

Memória virtual usada pelo Lightroom: 9236,3 MB

Contagem de objetos da GDI: 797

Contagem de objetos USER: 2473

Contagem de alças e processos: 2109

Tamanho do cache de memória: 0,0MB

Versão interna no Camera Raw: 13.1 [658]

Contagem máxima de encadeamentos usados ​​pelo Camera Raw: 5

Otimização do Camera Raw SIMD: SSE2, AVX, AVX2

Memória virtual do Camera Raw: 688 MB / 16343 MB (4%)

Memória real do Camera Raw: 937 MB / 32686 MB (2%)

Configuração de DPI do sistema: 96 DPI

Composição da área de trabalho ativada: Sim

Exibições: 1) 1920x1080

Tipos de entrada: Multitoque: Não, Toque integrado: Não, Caneta integrado: Não, Toque externo: Não, Caneta externa: Não, Teclado: Não

Informações sobre processador gráfico:

DirectX: NVIDIA GeForce GTX 1660 Ti (27.21.14.5730)

TOPICS
Bug, Crash or freeze, Problem or error

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Hi,

 

We're sorry about the trouble with Lightroom Classic. The second issue you have mentioned is not clear. Would you mind elaborating it so that we can understand what's going on at your end?

 

For the issue related to the Crop tool, you can try to reset the preferences of Lightroom using the steps mentioned here: https://adobe.ly/2JSym5e

Please backup your presets prior to resetting the preferences.

 

If the issue persists, you can try disabling the option to Use Graphics Processor from Lightroom Classic by going to Preferences, then Performance. Once done, quit & relaunch the app to check if that helps.

 

Please ensure you have all available Windows updates along with the latest drivers for your graphics card installed (from Nvidia's website) on the computer.

 

Let us know how it goes!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

LATEST

Informações sobre processador gráfico:

DirectX: NVIDIA GeForce GTX 1660 Ti (27.21.14.5730)

 

So, v457.30, latest is v461.40. See if an update to your GPU driver helps, select custom for install type as to force a clean install

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines