Lightroom Classic 10.1.1 on macOS 10.15.7 - Pincel de ajuste no funciona

New Here ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

AL modificar o gregar los filtros al pincel de ajuste, no los toma o no funciona. 

Alguna ayuda? tengo la version de lightroom actualizada 10.1.1 , mac version catalina 10.15.7 , procesador 2.5 intel core i5 dos nucleos, ram 8gb 1600mhz ddr3,  disco ssd 500 gb. 

 

 

{Thread title edited by moderator}

TOPICS
Problem or error

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Hi,

 

We're sorry about the trouble with Lightroom Classic. Would you mind elaborating the behavior you see when trying to use the Adjustment brush?

 

You can try to reset the preferences of Lightroom using the steps mentioned here: https://adobe.ly/2JSym5e

Please backup your presets prior to resetting the preferences.

 

Let us know how it goes!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

LATEST

There are lots of known issues with LrC version 10.1 and 10.1.1 and macOS system, Adobe is aware of the issue and are working on an update to fix. I would suggest that you revert to version 10.0 until the update is released.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.2.3, LrC 10.2, Lr 4.1, Ps 22.3, Pr 14.8.0; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines