Lightroom Classic 10.1.1 will not export to my Apple email. Starts out preparing photo then quits

New Here ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

   I have Lightroom Classic on my iMac (OS 10.14.6) and it has stopped exporting a photo to email.  Several of the export options are no longer working. I can select export to email and I get the right screen and pick what size I want the photo sized to, and then the activity bar top left tells me it is preparing the photo and them it goes away and just stops. No email is created.  I've have restarted LR, restarted my mac, uninstalled LR and reinstalled it.  Still no solution.

   Thanks for any help you can give me.    Louis

TOPICS
Import and export, Problem or error

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

I should add that I can't get any export function in JPEG format at all to work. Not to my harddrive or anything.  This is getting very serious!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

LATEST

I went back to the 9.4 release and all worked fine. This is an Adobe issue and not me here I think.  I'll not move to a 10 version until they have things worked out.  They say they got a fix in 10.1 but must not have done so for my configeration,  as my 10.1.1 sure didn't work. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines