lightroom classic 10.1 travando no mac os big sur

New Here ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

Hi guys, everything ok? i'm having problems with the new version of lightroom classic 10.1 on mac os big sur, i have an imac 27 with 24gb ram and AMD Radeon R9 M290X 2 GB, because when I'm editing the program it hangs for about 5 seconds and then comes back, only that keeps repeating, has anyone been there? know how to solve? Thanks

TOPICS
Bug, Mac, Problem or error

Views

107

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

Same problem here ... it's making editing take about 5 times as long as it should. I have iMac with 32gb RAM

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

Do either of you have a custom display profile assigned to the display by a calibrator?

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

my color profile is customized but manually!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

"my color profile is customized but manually!"

 

You may be tripping over a LR 10 bug with custom display profiles:

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-mac-user-interface-... 

 

See the official reply at the top of the thread for how to confirm and possible workarounds. Please add your details to the bug report, and be sure to click Like and Follow at the bottom of the first post. That will make it a little more likely that Adobe will prioritize a fix, and you'll be notified when the bug's status changes.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

I had the same issue but it was occuring about a week before I installed Big Sur. Seems each time graphics card was accessed (zooming, cropping, library and develop module) lightroom hangs system for 3-5 seconds. I turned off graphics acceleration and it stopped, but then editing was sluggish. I uninstalled 10.1 and re-installed 10.0,  turned graphic acceleration back on, issue is gone. Doesnt seem to be a big sur issue, but an issue with 10.1 and graphics card. 

Im running on a 2015 Macbook Pro - 2.5 GHz Quad-Core Intel Core i7, AMD Radeon R9 M370x - 2gb RAM

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

I also downgraded LrC to version 10.0, and the problem is over, let's wait for a new update to resolve it, thanks and good luck!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines