Lightroom Classic 10.1 update says Not Compatible

New Here ,
Jan 09, 2021

Copy link to clipboard

Copied

Hi all,

I'm trying to update my Adobe bundle (specifically LR Classic from 9.4 to 10.1) and it is saying 'not compatible'. It is definitely LRC I'm working in and not just LR. I've checked my account and all is paid up. Any help appreciated!

Thanks, 

Jane.

TOPICS
Download and install, Problem or error

Views

123

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jan 09, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Janeymac AUTHOR
New Here ,
Jan 10, 2021

Copy link to clipboard

Copied

Thank you. I think I need to update to MacOS Big Sur V. 11

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 10, 2021

Copy link to clipboard

Copied

No, you do not have to update to Big Sur, but you do have to use a version of MacOS that is not older than MacOS Mojave (10.14).

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Janeymac AUTHOR LATEST
New Here ,
Jan 17, 2021

Copy link to clipboard

Copied

Thank you. That fixed it! 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more