Lightroom Classic 100% view pixellated in Develop, but not in Compare mode

Community Beginner ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

I updated late October 2020 and I'm using a 27" iMac with 32GB RAM. When in Develop mode at 100% my images are pixellated, which robs them of sharpness so I can't work on them. In Compare mode they revert to perfect clarity. Going from Compare to single view the image remains perfect until I move it, at which point it reverts to pixellated (small pixels but image destroying) although I can move both images happily without loss of clarity in Compare mode.

Has anyone any clue as to why this is happening?

TOPICS
Problem or error

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

Show us a screen capture. Click on the Insert Photos icon. Do not provide the screen capture as an attachment.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

COMPARE MODE.pngDEVELOP MODE.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

Top is Compare and bottom is Develop Mode

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

LATEST

The first ones I sent do not appear to be as sharp as my screen shots. Maybe they are being enlarged. So I've repeated the exercise and hope this isn't being annoying!

Compare mode

COMPARE 2.pngDEVELOP 2.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines